Yii2 2.0.14 发布,高性能 PHP 框架 - 开源中国社区
Yii2 2.0.14 发布,高性能 PHP 框架
达尔文 2018年02月19日

Yii2 2.0.14 发布,高性能 PHP 框架

达尔文 达尔文 发布于2018年02月19日 收藏 4

Yii2 2.0.14 发布了。Yii 2 完全根据 Yii 1.1 版本重写,后者是最流行的 PHP 框架之一。Yii 2 继承了 Yii 的简洁、快速、和高扩展性。Yii 2 需要 PHP 5.4,并且拥有现代 Web 应用开发中最好的实例和协议。

该版本暂未提供更新内容,你可以查看 Changelog 关注最近更新动态。

下载地址:

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Yii2 2.0.14 发布,高性能 PHP 框架
分享
评论(7)
精彩评论
1
两个问题:
1. 晚了,被Laravel抢先了。
2.把最低版本提到7.2,现在laravel5.6最低要求是php7.1,不用考虑什么兼容问题,PHP高手都喜欢最版本的语法特性,弄个5.4是个啥意思。
最新评论
0

引用来自“eechen”的评论

要高性能,还得上PHP7+Swoole,那些Laravel什么的,完全不靠谱.

引用来自“高久峰”的评论

习惯了你一本正经的胡说八道

引用来自“eechen”的评论

惭愧了,我要老老实实说话:
Laravel是世界上性能最好最优雅的PHP框架.
那些个PHP7和Swoole什么的,连给Laravel提鞋都不配的.
Laravel威武霸气,一统江湖!
哈哈.
智商终于和幽默打勾了。
0

引用来自“eechen”的评论

要高性能,还得上PHP7+Swoole,那些Laravel什么的,完全不靠谱.

引用来自“高久峰”的评论

习惯了你一本正经的胡说八道
惭愧了,我要老老实实说话:
Laravel是世界上性能最好最优雅的PHP框架.
那些个PHP7和Swoole什么的,连给Laravel提鞋都不配的.
Laravel威武霸气,一统江湖!
哈哈.
0

引用来自“eechen”的评论

要高性能,还得上PHP7+Swoole,那些Laravel什么的,完全不靠谱.
习惯了你一本正经的胡说八道
0

引用来自“回去干活”的评论

两个问题:
1. 晚了,被Laravel抢先了。
2.把最低版本提到7.2,现在laravel5.6最低要求是php7.1,不用考虑什么兼容问题,PHP高手都喜欢最版本的语法特性,弄个5.4是个啥意思。
还是yii 太不习惯laravel的快速更新

引用来自“eechen”的评论

要高性能,还得上PHP7+Swoole,那些Laravel什么的,完全不靠谱.
请问你PHP不用框架的吗?
0
要高性能,还得上PHP7+Swoole,那些Laravel什么的,完全不靠谱.
1
两个问题:
1. 晚了,被Laravel抢先了。
2.把最低版本提到7.2,现在laravel5.6最低要求是php7.1,不用考虑什么兼容问题,PHP高手都喜欢最版本的语法特性,弄个5.4是个啥意思。
顶部