阿里开源连接池 Druid 增强对 Spring Boot 各版本的兼容 - 开源中国社区
阿里开源连接池 Druid 增强对 Spring Boot 各版本的兼容
wenshao 2018年02月11日

阿里开源连接池 Druid 增强对 Spring Boot 各版本的兼容

wenshao wenshao 发布于2018年02月11日 收藏 16

【腾讯云】如何快速搭建微信小程序?>>>  

阿里开源连接池Druid 1.1.8已发布,这个版本主要是增强对spring-boot 1.x和2.0的兼容。

Issues

  1. MSSQLServer配置validationQueryTimeout为负数时自动忽略而不报错 #2210

  2. 修复SQL Parser问题 #2222 #2332 #2305 #2182 #2324 #2327

  3. 修复spring-boot支持兼容问题 #2318 #2330 #2324

相关链接

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:阿里开源连接池 Druid 增强对 Spring Boot 各版本的兼容
分享
评论(4)
最新评论
0

引用来自“阿信sxq”的评论

因为spring-boot-starter中引入了对actuator的依赖,导致会暴露出很多不想暴露的监控相关的控制器,所以已经没有用spring-boot-starter了
加入security包就好就好了
0
这个版本在maven上的文件中多了几个源代码里面没有的类,https://github.com/alibaba/druid/issues/2335
sb是不是drbboxx 差不多的?
0
因为spring-boot-starter中引入了对actuator的依赖,导致会暴露出很多不想暴露的监控相关的控制器,所以已经没有用spring-boot-starter了
顶部