自动开发工具 Apache Ant 1.9.10 和 1.10.2 发布

淡漠悠然
 淡漠悠然
发布于 2018年02月07日
收藏 5

Apache Ant 1.9.10 和 1.10.2 发布了。两个版本都是 bug 修复版本,并添加了一些新功能。新的 javaversion 条件能被用于检测 Ant 运行的 JVM 版本。

1.9.x 版本需要 Java 5 及以上版本,1.10.x 需要 Java 8 及以上版本。

更多详情可查阅发行说明

Apache Ant 是一个将软件编译、测试、部署等步骤联系在一起加以自动化的一个工具,大多用于Java环境中的软件开发。

下载地址:

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:自动开发工具 Apache Ant 1.9.10 和 1.10.2 发布
加载中

精彩评论

spring全家桶
spring全家桶
看到自动开发我顿时感觉我要失业了
八一菜刀
八一菜刀
现在基本上都是maven、gradle为主了吧
loyal
loyal
满满的回忆~

最新评论(11

big-hero
big-hero
还以为要失业了呢,吓我一跳
wisdom-24
wisdom-24
看到了自主开发,感觉离失业不远了
ddatsh
ddatsh
ant 洗洗睡吧
amita
amita
类似于C语言的存在啊
小99
小99
这个标题牛逼了
spring全家桶
spring全家桶
看到自动开发我顿时感觉我要失业了
溪涧顽石
溪涧顽石
请改成自动化。。。
loyal
loyal
满满的回忆~
znn_
znn_
自动开发???
八一菜刀
八一菜刀
现在基本上都是maven、gradle为主了吧
返回顶部
顶部