CocoaPods 1.4.0 发布,Xcode 依赖库管理

王练
 王练
发布于 2018年01月22日
收藏 2

CocoaPods 1.4.0 已发布,更新内容如下:

改进

  • 当 Pod source 使用的是未加密的 HTTP 时,显示警告

修复

  • 不再将测试规范资源和依赖目标的框架路径包含到测试脚本中

  • 在安装程序中恢复 development_pod_targets 公共方法

  • Fix resolution when multiple sources provide the same pods, and there are (potential) dependencies between the sources. 

  • Ensure that externally-sourced (e.g. local & git) pods are allowed to resolve to prerelease versions.

更多详情可查阅发行列表

下载地址:

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:CocoaPods 1.4.0 发布,Xcode 依赖库管理
加载中
返回顶部
顶部