IJPay 0.8 版本发布,兼容低版本 JDK - 开源中国社区
IJPay 0.8 版本发布,兼容低版本 JDK
Javen 2017年11月17日

IJPay 0.8 版本发布,兼容低版本 JDK

Javen Javen 发布于2017年11月17日 收藏 49

【腾讯云】如何快速搭建微信小程序?>>>  

IJPay 0.8 版本已发布,更新如下内容:

1.兼容低版本的JDK,目前已兼容至1.6
2.统一支付宝接口命名名称

IJPay 让支付触手可及,封装了微信支付、支付宝支付、银联支付常用的支付方式以及各种常用的接口。不依赖任何第三方 mvc 框架,仅仅作为工具使用简单快速完成支付模块的开发,可轻松嵌入到任何系统里。

效果图

请参考 Demo,目前 IJPay Demo 提供两个版本,JFinal 版本以及 Spring Boot 版本。

GitHub:https://github.com/Javen205/IJPay-Demo
Gitee:https://gitee.com/Javen205/IJPay-Demo

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:IJPay 0.8 版本发布,兼容低版本 JDK
分享
评论(12)
精彩评论
2
Frf
1
spring-boot版部署运行完报appid有问题是什么问题
最新评论
0

引用来自“93jiyi”的评论

spring-boot版部署运行完报appid有问题是什么问题
此问题已修复,你下载最新版本再测试。这问题的原因是微信的配置(appId)覆盖了支付宝的(appId)
0

引用来自“93jiyi”的评论

spring-boot版部署运行完报appid有问题是什么问题
默认加载dev配置环境,请检查你是否有配置appId
1
spring-boot版部署运行完报appid有问题是什么问题
0
不错。。马上准备试用你的接口
0

引用来自“在下路哥”的评论

有用过好用吗?
用过的都说好用。建议自己亲自体验一下,有任何问题请发issue
0

引用来自“吴佩在天”的评论

Frf
???
0
有用过好用吗?
0
资瓷
0
支持
0
:thumbsup:
0
2
Frf
顶部