Ant Design 2.13.5 发布,阿里企业级 UI 设计语言

王练
 王练
发布于 2017年10月12日
收藏 20

Ant Design 2.13.5 已发布,Ant Design 是蚂蚁金服开发和正在使用的一套企业级的 UI 设计语言和 React 实现。

更新内容:

  • 修复 FormItem 不能跟 reac-hot-loader 一起使用的问题。#7775

  • 修复 less 变量 @link-hover-decoration 没按预期工作的问题。#7821

  • 修复 Uploade 的 beforeUpload 没返回 promise 的问题。#7833

  • 修复 Input.Search 的搜索图标会被 Form 的验证图标遮住的问题。#7854

  • AutoComplete

    • 修复循环引用问题。#7742 @menberg

    • 修复使用 TextArea 并拖动输入框大小时的样式错乱问题。#7801

  • 改进一些 TypeScript 定义。cf788d7 d4c75d43

  • 新增 less 变量 2e2acb5

下载地址:

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Ant Design 2.13.5 发布,阿里企业级 UI 设计语言
加载中

最新评论(9

仇科旭
仇科旭

引用来自“qii”的评论

不是说不用react了吗,怎么还更新呢
他自己不用了,然后丢出来给大家玩,哈哈
黑人牙膏
黑人牙膏
阿里的风格,又是一个把其他的开源的做二次封装,又说成是自己的作品。为何阿里自己没有能力创造个react,vue之类的前端框架?二次封装有个鸟用
gugu&gigi
gugu&gigi
”企业级的 UI 设计语言“为何物?
oyhk
oyhk

引用来自“xltxlm”的评论

阿里的东西不可以用啊,前车之鉴还少啊?
难道你做的东西可以用吗?
x
xltxlm
阿里的东西不可以用啊,前车之鉴还少啊?
无锡首席大都督程序员
antv啥时候出支持ts的版本
qii
qii
不是说不用react了吗,怎么还更新呢
a
aazzoo
什么时候兼容 16.0
r
rshengwudi
可以
返回顶部
顶部