PhpStorm 2017.2.3 发布,支持 Docker Compose - 开源中国社区
PhpStorm 2017.2.3 发布,支持 Docker Compose
局长 2017年09月06日

PhpStorm 2017.2.3 发布,支持 Docker Compose

局长 局长 发布于2017年09月06日 收藏 5

腾讯云 十分钟定制你的第一个小程序>>>  

PhpStorm 2017.2.3 已正式发布(build 172.4155.25),,该版本针对 PHP 和 Web 开发提供了新功能、bug 修复和改进,并带来了 IntelliJ 平台的最新改进。最重要的改进是:

  • 支持 Docker Compose v3.0 和 v3.1 files (3.2 和 3.3 版本尚未支持)

详情请参阅问题跟踪器和完整发布说明中的错误修复和改进列表的完整列表

下载地址和其他更新说明请查看发布主页

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:PhpStorm 2017.2.3 发布,支持 Docker Compose
分享
评论(5)
最新评论
0
升级不了,安装老是提示安装包损坏。
0

引用来自“木易yt”的评论

升级了,但不知道升级的东西怎么用,到现在还只用这ide的基本功能
简体中文翻译 https://github.com/osdu/jetbrains-ide-messages
0

引用来自“邓Mark”的评论

第一时间升级
简体中文翻译 https://github.com/osdu/jetbrains-ide-messages
0
升级了,但不知道升级的东西怎么用,到现在还只用这ide的基本功能
0
第一时间升级
顶部