Ant Design 2.12.4 发布,阿里企业级 UI 设计语言 - 开源中国社区
Float_left Icon_close
Ant Design 2.12.4 发布,阿里企业级 UI 设计语言
局长 2017年08月07日

Ant Design 2.12.4 发布,阿里企业级 UI 设计语言

局长 局长 发布于2017年08月07日 收藏 12

阿里云高性能云服务器,2折起! >>> >>>  

Ant Design 2.12.4 已发布,Ant Design 是蚂蚁金服开发和正在使用的一套企业级的 UI 设计语言和 React 实现。

更新内容:

  • 修复了 Affix 在 IE 下调用对象无效的报错。#7060

  • 对 Badge 默认 title 的出现条件进行了优化。#7024

  • Card

    • 修改了文档中 onHovering 属性的错误描述。#7078

    • 修复了 children 的类型定义。pull/7030 @djyde

  • 修复了 Collapse onChange 属性参数的类型定义。pull/7084 @davidctj

  • Dropdown

    • 修复了 Dropdown.Button 的对齐问题。#7070

    • 补充了文档中缺失的 size 属性。pull/7071 @hansnow

  • Input

  • 修复了 InputNumber 格式化示例的报错问题。pull/7098 @tim-soft

  • Menu

    • 修复了 Menu 折叠并缩起时的不正常表现。#7048 #7063

    • 修复了子菜单被选中时 SubMenu 没有高亮的问题。pull/7042 @atomgao

  • 修复了 notification type 的类型定义。#7073 @marswong

  • 修复了 Pagination showTotal 的类型定义。#7054

  • 修复了 RangePicker 在清空后的报错问题。#7077

  • 补充了 Select 缺失的 onFocus onBlur 类型定义。pull/7082 @troynt

  • 修复了 Tabs 垂直模式下 tabBarExtraContent 样式错乱的问题。rc-tabs 升级到 9.0.2,对 TabBar 的 extraContent 的结构进行了重构。#6578

  • 修复了 TreeSelect 图标不能正常展示的问题。#7020

  • 修复了 error TS7016: Could not find a declaration file for module 'rc-util/lib/Dom/addEventListener' 的报错。#7033 @djyde

  • 完成了『模式-列表』的文档翻译。list @zachguo

下载地址

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Ant Design 2.12.4 发布,阿里企业级 UI 设计语言
分享
评论(10)
精彩评论
1
IE 就不用支持了吧, Windows 版 Edge 起.
最新评论
0
先码
0
打算用在react native中看看,希望好用。
0
国内最好一的 ui 组件,非常好用👍
0

引用来自“东东-”的评论

IE 就不用支持了吧, Windows 版 Edge 起.
IE 还是要支持的,虽然 8 9 10 11 比较混乱吧
0
厉害,看好阿里技术
1
IE 就不用支持了吧, Windows 版 Edge 起.
0
不错 虽然现在用的VUE+Element
0
后端人员表示看了一个多周,一忙又忘记了0 0
0
给力,每周都能看到新进展!:+1:
0
不错 虽然我还不会用
顶部