IntelliJ IDEA 2017.2.2 EAP 发布,Bug 修复 - 开源中国社区
Float_left Icon_close
IntelliJ IDEA 2017.2.2 EAP 发布,Bug 修复
局长 2017年08月05日

IntelliJ IDEA 2017.2.2 EAP 发布,Bug 修复

局长 局长 发布于2017年08月05日 收藏 3

做APP,小程序就上开源众包。世界杯期间免费领2600元启动金。>>>  

在发布 v2017.2.1 更新的几天后,现在已开放 EAP for IntelliJ IDEA 2017.2.2 的下载。

在各种的修复程序中,EAP 构建版本解决了以下问题:

  • 由于 Kotlin 插件回归而导致的性能问题 (KT-18921)

  • 由于使用自定义字体而发生的崩溃问题 (JRE-426)

  • Windows 10 上多个显示器的 HiDPI 缩放显示错误 (JRE-427 and JRE-431)

除此之外,Kotlin 插件已升级到 v1.1.4-eap-54,内置的 JRE 已升级至 u152b915.10

发布主页

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:IntelliJ IDEA 2017.2.2 EAP 发布,Bug 修复
分享
评论(15)
精彩评论
3
还好我没升级过,还在使用idea 2008.1.1
1
2.0版本遇到过web项目不用maven先package无法部署的问题,果断换回1.5
1
��这次又是什么bug……上个版本看修复了输入法bug才敢升……
最新评论
0

引用来自“小马哥_mark”的评论

2.0版本遇到过web项目不用maven先package无法部署的问题,果断换回1.5
同样遇到了,调了半天,加上输入法的问题,滚回2017.1了
0
为了非致命bug而选择不升级的,那不是因噎废食吗
0
直接卡死呀,卡的不要不要的
0
我就想知道输入法好了没
1
2.0版本遇到过web项目不用maven先package无法部署的问题,果断换回1.5
0
输入法用小狼毫没有问题
0
14版本 表示情绪稳定
0
表示用回2016最后的版本
0
多个显示器问题有点儿严重啊
0
这个软件不太稳定,我升级了,老是打包时提示我日志包缺失,换回2017.1就没事
0

引用来自“kidfruit”的评论

��这次又是什么bug……上个版本看修复了输入法bug才敢升……
输入法那个真心蛋疼
0
IDEA什么情况,大版本没更新几天啊,这都修复了几次bug了?
3
还好我没升级过,还在使用idea 2008.1.1
0
好多插件装不了,后悔升级
1
��这次又是什么bug……上个版本看修复了输入法bug才敢升……
顶部