Wine 2.0.2 发布,Windows 应用兼容层 - 开源中国社区
Wine 2.0.2 发布,Windows 应用兼容层
局长 2017年07月21日

Wine 2.0.2 发布,Windows 应用兼容层

局长 局长 发布于2017年07月21日 收藏 1 评论 19

阿里云高性能云服务器,2折起! >>> >>>  

Wine 2.0.2 已发布,这是稳定版 2.0 系列的第二个维护版本,主要是修复了各种 bug。

新版对于更多的 Windows 应用程序有了更好的支持,例如现在对于 iTunes 和 Microsoft Excel 2010 都有了更好的支持,除了它们,还包括 Poedit 1.7.4, ARC client, PlayStation Now, Malwarebytes, ACDSee Pro 9 (64-bit), Zoner Photo Studio 18, Kolotibablo, REAKTOR 6, Native Instruments Native Access 1.0.25 (R37), Kontact 5.6, BeamNG.drive, ZmLearn, Adobe Acrobat Reader DC, ViStart, 和 Steuer-Spar-Erklärung 2017 这些应用程序。

新版对 GCC 7.x 系列的编译器和 64 位应用也有了更好的支持,不会再轻易崩溃。总的来说,这次的更新是一个稳定而又强大的更新,建议升级。

更多内容请参阅发布主页

下载地址

>>>【评论有礼】7月10日-31日在下方评论资讯,即有机会获得 9 活跃积分和开源中国实物周边。活动详情

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Wine 2.0.2 发布,Windows 应用兼容层
分享
评论(19)
最新评论
0

引用来自“纳兰清风”的评论

我就想问能不能稳定运行qq

引用来自“人生能绕几个圈”的评论

深度有现成的,不用自己弄

引用来自“纳兰清风”的评论

@人生能绕几个圈 是要用深度系统?还是只装软件就行?谢谢
深度已经弄好了,直接用就行了
0

引用来自“纳兰清风”的评论

我就想问能不能稳定运行qq

引用来自“人生能绕几个圈”的评论

深度有现成的,不用自己弄
@人生能绕几个圈 是要用深度系统?还是只装软件就行?谢谢
0
伟大的作品!
0

引用来自“GogHox”的评论

都说对什么什么支持了,可我怎么就是装不上呢・_・?
去wine社区了解下,或者直接深度
0
都说对什么什么支持了,可我怎么就是装不上呢・_・?
0

引用来自“山雨欲来”的评论

灭了微软就没这货什么事了
现在还是有的,呵呵
0
灭了微软就没这货什么事了
0

引用来自“糊涂茶”的评论

好久没有用过?这货对ODBC数据库和驱动的支持怎么样了?以前ODBC的程序不能运行。。。。

引用来自“人生能绕几个圈”的评论

还是crossover吧,支持好,省心点

引用来自“糊涂茶”的评论

crossover对ODBC的支持更差,不行。。。早就尝试过。。。

引用来自“人生能绕几个圈”的评论

啊,不会吧。。。
你自己试试就知道了。。。不多说。。。
0

引用来自“linux工人”的评论

感觉这个 wine 已经开发很久了,支持的 win 应用还是 很少,普通软件 不咋支持。
wine支持列表里的常用软件也不少吧
0

引用来自“糊涂茶”的评论

好久没有用过?这货对ODBC数据库和驱动的支持怎么样了?以前ODBC的程序不能运行。。。。

引用来自“人生能绕几个圈”的评论

还是crossover吧,支持好,省心点

引用来自“糊涂茶”的评论

crossover对ODBC的支持更差,不行。。。早就尝试过。。。
啊,不会吧。。。
0
感觉这个 wine 已经开发很久了,支持的 win 应用还是 很少,普通软件 不咋支持。
0

引用来自“byNcz”的评论

能稳定运行qq 迅雷 什么的吗?
用deepin吧,自带可用的qq等软件。
0

引用来自“糊涂茶”的评论

好久没有用过?这货对ODBC数据库和驱动的支持怎么样了?以前ODBC的程序不能运行。。。。

引用来自“人生能绕几个圈”的评论

还是crossover吧,支持好,省心点
crossover对ODBC的支持更差,不行。。。早就尝试过。。。
0

引用来自“糊涂茶”的评论

好久没有用过?这货对ODBC数据库和驱动的支持怎么样了?以前ODBC的程序不能运行。。。。
还是crossover吧,支持好,省心点
0

引用来自“纳兰清风”的评论

我就想问能不能稳定运行qq
深度有现成的,不用自己弄
0

引用来自“byNcz”的评论

能稳定运行qq 迅雷 什么的吗?
这两样深度都可以
0
我就想问能不能稳定运行qq
0
能稳定运行qq 迅雷 什么的吗?
0
好久没有用过?这货对ODBC数据库和驱动的支持怎么样了?以前ODBC的程序不能运行。。。。
顶部