MariaDB 10.1.25 发布,不再支持低版本 OpenSSL

王练
 王练
发布于 2017年07月05日
收藏 2

MariaDB 数据库管理系统是 MySQL 的一个分支,主要由开源社区在维护,采用 GPL 授权许可 MariaDB 的目的是完全兼容 MySQL,包括 API 和命令行。

MariaDB 10.1 是 MariaDB 10.0 的演进,拥有其他版本没有的几个全新功能。MariaDB 10.1.25 是该系列最新的稳定版。

主要更改:

  • MariaDB 不再支持使用 OpenSSL 0.9.8 及以下版本及进行编译。0.9.8 版本是在 2015 年 12 月发布的,它已停止支持,不再得到安全修复。

  • MariaDB Backup 开始测试 

  • 这是 MariaDB 10.1 for Ubuntu 16.10“Yakkety” 的最新版本

  • MariaDB 10.1.0 中引入的文件格式兼容性错误已得到修复

  • 使用与 MariaDB 10.0 或 MySQL 5.6 不兼容的 page_compression 或非默认 innodb_page_size 创建的文件,该版本将把受影响的文件转换为兼容格式。

更多内容可查阅更新日志发行说明

此外,MariaDB Connector/J 2.0.3 和 MariaDB Connector/J 1.6.2 也已发布:

MariaDB Connector/J 2.0.3(发行日志更新说明

MariaDB Connector/J 1.6.2(发行日志更新说明

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:MariaDB 10.1.25 发布,不再支持低版本 OpenSSL
加载中

最新评论(3

Watson_Lu
Watson_Lu
吃瓜
Amy_LuLu
Amy_LuLu
板凳
clouddyy
clouddyy
沙发
返回顶部
顶部