Guava 22.0 发布,Google 的 Java 核心库

王练
 王练
发布于 2017年05月23日
收藏 40

Guava 22.0 发布了,这是 22.0 的最终稳定版。这个版本需要 Java 8 及以上版本。

该版本具体更新日志尚未发布,了解更多可先查看提交记录;之前所有版本的更新信息可查阅 ReleaseHistory 。

Guava 是 Google 的一个开源项目,包含许多 Google 核心的 Java 常用库,如:集合 [collections] 、缓存 [caching] 、原生类型支持 [primitives support] 、并发库 [concurrency libraries] 、通用注解 [common annotations] 、字符串处理 [string processing] 、I/O 等等。

下载地址:

>>>【全民狂欢,评论有礼】5月15日-31日评论每日更新的“新闻资讯和软件更新资讯”,评论点赞数超过 20 的可登上每周更新的“源资讯”和“软件周刊”两大栏目,点赞数超过 50 的还将获得 5 活跃积分奖励和开源中国定制好礼。详情

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Guava 22.0 发布,Google 的 Java 核心库
加载中

最新评论(13

仅此而已0803
jar包怎么下载啊
xiaoyu123
xiaoyu123
这个工具库在很多框架里面用了
拉轰的萝卜
拉轰的萝卜

引用来自“你说的我就不懂”的评论

很好的东西,怎么感觉周围用的不多
用了缓存,其它没用。以前用 Optional,但是现在 Java8 自带。
北极心
北极心
一直在用。。。。。。。。
一生做恶
一生做恶
这个包有点大呢
愚_者
愚_者
https://github.com/google/guava/wiki/Release22
Dewdrop
Dewdrop

引用来自“游客”的评论

22.0 版本应该会支持低版本JDK
这个版本需要 Java 8 及以上版本。
哈哈爱兮爱兮乎乎
哈哈爱兮爱兮乎乎
官网还是21.0
返回顶部
顶部