Meloy 1.0.3 发布 - ES、Redis 等数据管理工具

刘祥超
 刘祥超
发布于 2017年05月22日
收藏 40

Meloy [ˈmelə] 是基于PHP7的提供 ES(Elastic Search)、Redis 等数据管理工具框架,可以方便地植入数据相关管理工具。

v1.0.3主要更新:
* [ElasticSearch]支持2.x版本的ES
* [ElasticSearch]支持表格形式浏览数据
* [ElasticSearch]支持HTTPS主机地址
* [ElasticSearch]主机监控中增加Heap、RAM实际使用量
* [ElasticSearch]索引增加别名管理
* [ElasticSearch]索引增加类型列表
* [Redis]支持string、hash、list、set、zset几个类型数据(包括子元素)的增删改查
* [Redis]自动识别存储的值,比如JSON、XML、时间戳、PHP序列化等
* [Redis]支持设置数据的超时时间
* [TeaPHP]部分支持SQLite
* [TeaPHP]取消部分常量
* 其他一些界面上的优化


本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Meloy 1.0.3 发布 - ES、Redis 等数据管理工具
加载中

最新评论(9

杜宇
6.x支持嘛
刘祥超
刘祥超

引用来自“竹隐江南”的评论

mark一下。赞一下,一看是php的就让我这java的好羡慕。。。
不冲突啊,只需要两个不同的端口。。。^_^
竹隐江南
竹隐江南
mark一下。赞一下,一看是php的就让我这java的好羡慕。。。
刘祥超
刘祥超

引用来自“YANGL”的评论

es5支持吗?谢谢
完全支持的,2.x、5.x都支持!
YANGL
YANGL
es5支持吗?谢谢
卖红薯
卖红薯
已赞
刘祥超
刘祥超

引用来自“游客”的评论

什么时候才支持ES 5+哦
本身就是支持ES 5.x版本的,这次是加上对ES 2.x版本的支持
返回顶部
顶部