Firefox 浏览器全面停止对老版本和老硬件的支持

2017年04月22日

Firefox 作为一款人气较高的 web 浏览器,占有较高的市场比例。在全新发布的 Firefox 53 的发行说明中,很多人已经注意到了 Firefox 不再支持 Windows XP 与 Vista 的消息,但其实对 MacOX 和 Linux 系统,同样有所动作。

苹果的 32 位 Mac OS X 同样不再受支持,32 位 Mac OS X 用户可以切换到 Firefox ESR 52 (2018 年停止支持)以继续接收安全更新。同时,Mozilla 结束了针对 Pentium 4 和 AMD Opteron 及更早版本的处理器的 Firefox Linux 支持。

Ended Firefox Linux support for processors older than Pentium 4 and AMD Opteron

Firefox 有预装到许多基于 Linux 的操作系统上,例如 Ubuntu 和 Fedora 。虽然也有不少人选择安装 Chromium 或 Chrome ,但 Mozilla 的产品仍然是 Linux 社区的主打。

虽然此次停止支持的是一些非常老的处理器,但许多配置古老的电脑很爱装 Linux 操作系统,所以肯定会有一些人会受到影响。

展开阅读全文
0 收藏
分享
加载中
最新评论 (9)
好坑的,更新过后,firebug都不能用了 还是用google吧
2017-04-24 09:38
0
回复
举报

引用来自“OSC_Ngoxge”的评论

炒蛋,升级都不行

引用来自“人生能绕几个圈”的评论

esr版很稳定,升不升都没影响

引用来自“OSC_Ngoxge”的评论

貌似吧,偶有升级控
这是病,得治
2017-04-23 15:35
0
回复
举报
说得好像有人愿意用似的.
2017-04-22 19:42
0
回复
举报
根据原文是说Pentium 4之前的不支持了,Pentium 4还是支持的
2017-04-22 18:38
0
回复
举报

引用来自“OSC_Ngoxge”的评论

炒蛋,升级都不行

引用来自“人生能绕几个圈”的评论

esr版很稳定,升不升都没影响
貌似吧,偶有升级控
2017-04-22 13:02
0
回复
举报

引用来自“Mr小赵”的评论

firefox改革速度太慢,历史包袱太重
今年会换过渡内核,明年会换新内核
2017-04-22 11:47
0
回复
举报

引用来自“OSC_Ngoxge”的评论

炒蛋,升级都不行
esr版很稳定,升不升都没影响
2017-04-22 11:45
0
回复
举报
炒蛋,升级都不行
2017-04-22 10:43
0
回复
举报
firefox改革速度太慢,历史包袱太重
2017-04-22 10:11
0
回复
举报
更多评论
9 评论
0 收藏
分享
在线直播报名
返回顶部
顶部