Kotlin 1.0.7 发布,基于 JVM 的编程语言

2017年03月16日

Kotlin 1.0.7 发布了,该版本是 Kotlin 1.0.x 系列的最后更新。

这次更新的主要是与 Gradle 和注释处理相关的修复。完整的修复列表可在变更日志中查看。

要在 Maven 或 Gradle 构建中使用新版本,只需在构建脚本中更改 Kotlin 版本号即可。命令行编译器可以从 Github 发布页面 下载。

在 IntelliJ IDEA 和 Android Studio 中,建议使用 1.1 版本的插件,如果使用 Kotlin 1.0.7 构建项目,请将语言版本切换为 1.0。如果想安装 1.0.7 版本的插件,可以通过从 Kotlin 插件网站下载适用你使用的 IDE 的版本,并使用 “Install plugin from disk…” 按钮。

发布主页

下载地址

展开阅读全文
4 收藏
分享
加载中
最新评论 (7)
出了native再玩
2017-03-17 09:10
0
回复
举报
语言还不稳定,虽然在as里玩过
2017-03-17 02:18
0
回复
举报
idea可以直接用吗?
2017-03-16 09:20
0
回复
举报
之前不是发布了1.1.0么?
2017-03-16 09:14
0
回复
举报
😏
2017-03-16 09:05
0
回复
举报
1.1.x 难道是什么重大更新吗?
2017-03-16 08:19
0
回复
举报
更多评论
7 评论
4 收藏
分享
返回顶部
顶部