Apache Commons Validator 1.6 发布

局长
 局长
发布于 2017年02月22日
收藏 18

Apache Commons Validator 1.6 发布了,1.6 是完全二进制兼容的最后一个版本。从 1.4.x(或更高版本)迁移到 1.6 不需要更改客户端代码。此版本所需的最低 JDK 版本为 1.6。

主要更新如下:

  • Modulus Ten Check Digit Implementation

  • Generic CreditCard validation (syntax and checkdigit only; does not check IIN)

  • CreditCard validation specification by numeric range

发布主页下载地址

Apache Commons Validator 组件提供了客户端和服务器端的数据验证框架。

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Apache Commons Validator 1.6 发布
加载中

最新评论(2

魔力猫
魔力猫

引用来自“MGL_ONE”的评论

用它还是用hibernate的?现在缺一个验证框架
自己不魔改是可以互换的,都是标准的具体实现。
MGL_ONE
MGL_ONE
用它还是用hibernate的?现在缺一个验证框架
返回顶部
顶部