WordPress 4.7.2 安全更新

凝小紫
 凝小紫
发布于 2017年01月27日
收藏 3

WordPress 释放安全更新 WordPress 4.7.2。该安全更新修复了 WordPress 4.7.1 以及早期版本中存在的一些安全问题:

  • 向所有用户(包括无权限用户)显示新闻分类术语

  • WP_Query 在传递不安全数据时容易受到 SQL注 入(SQLi)的攻击。新版本添加了强化,以防止插件和主题意外导致漏洞。

  • 在帖子列表表中发现了跨站点脚本(XSS)漏洞。

详情请点击:WordPress 4.7.2

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:WordPress 4.7.2 安全更新
加载中

最新评论(2

且听书吟
且听书吟
似乎是自动更新的,我没有去主动更新,竟然已经升级到了最新版。
贾珣
贾珣
。。。这是几个意思。。。还让不让人过年了
返回顶部
顶部