安全专家警告停止使用 NetGear 的路由器

2016年12月14日

安全专家警告多款Netgear的路由器产品存在容易被攻击者利用的漏洞,允许攻击者完全控制设备。任何连接本地Netgear网络的用户如果点击了远程攻击者伪装的恶意链接,攻击者可以利用这个高危漏洞向路由器注入高特权指令,原因是路由器不能正确过滤掉包括Web请求在内的输入,从而允许攻击者运行shell 指令。

Netgear R7000、R6400和 R8000等型号被证实受到影响,而R7000P、R7500、R7800、R8500和R9000也被报道存在漏洞。

讽刺的是,权益的修复方法就是利用这个漏洞发送指令关闭路由器的Web服务器。                  

稿源:solidot

展开阅读全文
5 收藏
分享
加载中
最新评论 (10)

引用来自“游客”的评论

建议给NETGEAR 刷Openwrt 使用.
R7000 刷原生OpenWRT没WiFi
2016-12-14 16:45
0
回复
举报
刚买的 怎么办
2016-12-14 16:44
0
回复
举报
NETGEAR R7800 也中招了? LEDE/openwrt固件+官方驱动:http://www.right.com.cn/forum/thread-191464-1-1.html
2016-12-14 11:33
0
回复
举报

引用来自“拉娜亚”的评论

原厂固件 就是辣鸡 都用梅林了

引用来自“功夫在墙外”的评论

梅林是啥?
梅林是华硕的固件
2016-12-14 09:56
0
回复
举报

引用来自“拉娜亚”的评论

原厂固件 就是辣鸡 都用梅林了
梅林是啥?
2016-12-14 09:55
0
回复
举报
这么一来必须要刷梅林了?
2016-12-14 09:51
0
回复
举报
原厂固件 就是辣鸡 都用梅林了
2016-12-14 08:16
0
回复
举报
刷个ROM就解决的事儿。。停用毛线
2016-12-14 08:06
0
回复
举报
😳我有华为
2016-12-14 07:58
0
回复
举报
更多评论
10 评论
5 收藏
分享
在线直播报名
返回顶部
顶部