Apache Tomcat 8.0.39,7.0.73 和 6.0.48 发布

淡漠悠然
 淡漠悠然
发布于 2016年11月16日
收藏 6

Apache Tomcat 8.0.39,7.0.73 和 6.0.48 发布了。

8.0.39 版本值得关注的更新:

  • 使用异步改进 I/O 错误的处理

  • 无效的 HTTP 请求失败

完整更新内容

7.0.73 版本值得关注的更新:

  • 使用异步改进 I/O 错误的处理

  • 无效的 HTTP 请求失败

完整更新内容

6.0.48 值得关注的发布内容:

宣布 Apache Tomcat 6.0.x 的生命周期结束日期。Apache Tomcat 团队宣布对 Apache Tomcat 6.0.x 的支持将于 2016 年 12 月 31 日结束。这意味着在 2016 年 12 月 31 日之后:

  • 不太可能从 6.0.x 版本分支

  • 将不会解决仅影响 6.0.x 分支的 bug

  • 将不会针对 6.0.x 分支检查安全漏洞报告

点此了解更多内容

下载地址:

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Apache Tomcat 8.0.39,7.0.73 和 6.0.48 发布
加载中

最新评论(13

夜苍狼
夜苍狼

引用来自“554330833a”的评论

一般都在用哪个版本?

引用来自“夜苍狼”的评论

8比较稳定一点

引用来自“电磁怪兽”的评论

8还有2个版本,8.5.x和8.0.x
8.5是阉割版9.0,不建议用,要么8.0,想玩新的就9.0
八面山人
八面山人
说明7.0, 6.0还在提供支持,修复bug
我不休息
我不休息
http://tomcat.apache.org/whichversion.html
淡漠悠然
淡漠悠然

引用来自“陈俊凯”的评论

都快10了,你还发8,7的文章,搞笑
9.0才alpha,哪来的10啊
陈俊凯
陈俊凯
都快10了,你还发8,7的文章,搞笑
阿信sxq
阿信sxq

引用来自“554330833a”的评论

一般都在用哪个版本?

引用来自“夜苍狼”的评论

8比较稳定一点

引用来自“电磁怪兽”的评论

8还有2个版本,8.5.x和8.0.x
肯定8.0啊
Feng_Yu
Feng_Yu

引用来自“554330833a”的评论

一般都在用哪个版本?
要看你用的servlet版本是哪一个,不同的tomcat版本支持的servlet版本不一样,你在低版本tomcat能部署的war包真不一定能在高版本上跑起来
电磁怪兽
电磁怪兽

引用来自“554330833a”的评论

一般都在用哪个版本?

引用来自“夜苍狼”的评论

8比较稳定一点
8还有2个版本,8.5.x和8.0.x
夜苍狼
夜苍狼

引用来自“554330833a”的评论

一般都在用哪个版本?
8比较稳定一点
夜苍狼
夜苍狼
Apache的各种东西都挺不错的,
返回顶部
顶部