Wine 1.9.17 发布,Windows 应用兼容层

局长
 局长
发布于 2016年08月22日
收藏 7

Wine 1.9.17 发布了,Wine(Wine Is Not an Emulator” 的首字母缩写) 是一款让你在 Linux、MAC 上运行 Windows 程序的软件,从 Wine 1.7.55 发布之后,稳定版本以 Wine 1.8.x 发布,而 1.9.x 开始作为开发版本发布。Wine 不是像虚拟机或者模拟器一样模仿内部的 Windows 逻辑,而是將 Windows API 调用翻译成为动态的 POSIX 调用,免除了性能和其他一些行为的内存占用,让你能够干净地集合 Windows 应用到你的桌面。

本次主要改进内容如下:

  • 更好的 64 位系统异常处理

  • 各种控制杆支持改进

  • C++ 运行时支持更多流

  • 字体植入改进

  • GDI+ 支持更多 metafile

  • 各种 bug 修复

下载:

源代码下载:https://dl.winehq.org/wine/source/1.9/wine-1.9.17.tar.bz2

二进制下载:https://www.winehq.org/download

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Wine 1.9.17 发布,Windows 应用兼容层
加载中

最新评论(11

Hui-Lee
Hui-Lee
Mac下装的wine,为electron打包用,没毛病
killingspree
killingspree

引用来自“killingspree”的评论

安装不上啊怎么搞,在64位Linux上安装,缺少各种依赖,最后缺少x development support,弄不下去了。

引用来自“水山清风”的评论

一般安装 32 位 wine,还有缺少的依赖试试加 debian 的官方库,我之前的 ubuntu 的 paadmin3 就是加了 debian 的官方库才装上的,现在换了 deepin
之前装过deepin,但是死活没有声音,我的音响是显示器自带的,通过n卡来驱动的,装了驱动也不能识别,我就换ubantu了。最先试了debian,但是安装显卡驱动和配置gnome桌面把系统搞死了。
水山清风
水山清风

引用来自“killingspree”的评论

安装不上啊怎么搞,在64位Linux上安装,缺少各种依赖,最后缺少x development support,弄不下去了。
还有永远不要开发版,我踩过这个坑,最后换回稳定版 1.8
水山清风
水山清风

引用来自“killingspree”的评论

安装不上啊怎么搞,在64位Linux上安装,缺少各种依赖,最后缺少x development support,弄不下去了。
一般安装 32 位 wine,还有缺少的依赖试试加 debian 的官方库,我之前的 ubuntu 的 paadmin3 就是加了 debian 的官方库才装上的,现在换了 deepin
killingspree
killingspree
安装不上啊怎么搞,在64位Linux上安装,缺少各种依赖,最后缺少x development support,弄不下去了。
imqipan
imqipan
mac上的wine可以运行QQ,但是却没法输入文字 = =
水山清风
水山清风
我告诉你们,前天我 wine 基三成功了,准备去论坛发帖子
qinchange
qinchange

引用来自“虎爷”的评论

我用的deepin,能运行QQ,不过多多少少还是有些兼容问题
deepin用的是wine的商业衍生版,会更稳定一些
虎爷
虎爷
我用的deepin,能运行QQ,不过多多少少还是有些兼容问题
oreak
oreak

引用来自“木头r”的评论

啥时候支持开qq和微信呢?
得tencent 支持才完美
返回顶部
顶部