Node v4.4.6 (LTS) 发布

oschina
 oschina
发布于 2016年06月25日
收藏 5

Node v4.4.6 (LTS) 发布了,以下是值得关注的内容。

主要更新:

  • 这是一个重要的安全更新版本。所有的 Node.js 用户都应该在nodejs.org查阅安全更新的补丁漏洞细节。

    此版本是主要在V8中发现了一个Buffer overflow vulnerability,更多细节可以在 CVE找到。

提交

更新详情及下载地址:https://nodejs.org/en/blog/release/v4.4.6/

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Node v4.4.6 (LTS) 发布
加载中

最新评论(14

红薯
红薯

引用来自“CH3CH2OH”的评论

题不对文啊…@红薯
@蓝一点 @花仲马
iuez1899
iuez1899
题不对文啊…@红薯
王甦冠
王甦冠
用6
wonderWang
wonderWang

引用来自“睡懒觉的猫”的评论

初学者问个问题
到底是用4,还是用6
那必须是LTS的啊
一如当初
一如当初
给前端用的php,实际上web开发还是php的强项。
dadait
dadait
他这个LTS时间也太短了
睡懒觉的猫
睡懒觉的猫
初学者问个问题
到底是用4,还是用6
陈少鑫
陈少鑫

引用来自“小杨阿哥哥”的评论

可能是正在写到一半了,又发布了一版,哈哈
有创意
爱新觉罗玄楠
爱新觉罗玄楠

引用来自“小杨阿哥哥”的评论

可能是正在写到一半了,又发布了一版,哈哈
20
返回顶部
顶部