Mongoose 4.4.16 发布,MongoDB 连接包

oschina
 oschina
发布于 2016年05月10日
收藏 8

Mongoose 4.4.16 发布了,Mongoose 是基于nodejs,使用javascript编程,连接mongodb数据库的软件包,使mongodb的文档数据模型变的优雅起来,方便对mongodb文档型数据库的连接和增删改查等常规数据操作。

以下是值得关注的内容:

  • refactor(document): use function reference #4133 dciccale

  • docs(querystream): clarify destroy() and close event #4126 AnthonyCC

  • test: make before hook fail fast if it can't connect #4121

  • docs: add description of CastError constructor params #4120

  • fix(schematype): ensure single embedded defaults have $parent #4115

  • fix(document): mark nested paths for validation #4111

  • fix(schema): make sure element is always a subdoc in doc array validation #3816

下载地址:

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Mongoose 4.4.16 发布,MongoDB 连接包
加载中

最新评论(1

喷子
喷子
好评。
返回顶部
顶部