Qampp 2.5.0 正式发布,正名后第一版

Tuesday
 Tuesday
发布于 2016年02月22日
收藏 31

Qampp 2.5.0 正式发布,本版本为更正名字后发布的第一版, 不支持覆盖安装在原xampps的基础上, 备份旧的文件, 安装新qampp, 然后把文件复制过来即可.

本版本发布后, 旧的xampps的升级已经完全不能再使用. 建议升级一次. 

组件如下:
  + Apache 2.4.18 (VC14 x64)
  + MySQL 5.7.11 (x64 Community Server) User: root, Pass: root
  + PHP 7.0.3 (VC11 64bit thread safe)
  + phpMyAdmin 4.5.41
  + OpenSSL 1.0.2f
  + Redis 3.0.501
  + Perl 5.22.0.1 (PortableZIP edition)
  + FileZilla FTP Server 0.9.55
  + tomcat 8.0.32 (x64 bit,The need to support JDK)
     downlink: http://www.oracle.com/technetwor ... nloads-2133151.html

  + SerAPI 1.0.5 (x86 bit)


  下载地址: 约100MB
         x86: http://www.os688.com/ajax/jump/link_21.html

         x64: http://www.os688.com/ajax/jump/link_22.html


本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Qampp 2.5.0 正式发布,正名后第一版
加载中

最新评论(22

草的高度
草的高度
整合工具包,不错
开源中国首席男司机
开源中国首席男司机
吊炸天。。。
Tuesday
Tuesday

引用来自“CuteCat”的评论

为什么Qampp在2008下安装不了mysql
提示什么?
神隱的主犯
神隱的主犯
为什么Qampp在2008下安装不了mysql
卖爷爷的老红薯
卖爷爷的老红薯
我日,还改名字了。
Crazy罗小杰
Crazy罗小杰
可以考虑作多个版本支持
OSC首席键客
OSC首席键客

引用来自“OSC首席键客”的评论

我操,你这整个网站:http://www.os688.com/,firefox都报“已报告的不受欢迎软件的页面!”。

引用来自“Tuesday”的评论

360报告的吧, 我是反360的..

引用来自“OSC首席键客”的评论

我又没安装360,这个页面时火狐自己的。
就是火狐包危险页面的那种全红色的页面。

引用来自“Tuesday”的评论

我火狐45版本没提示哦.
现在没有了,刚刚我点开的时候,你的域名下面的链接全是这样。
Tuesday
Tuesday

引用来自“OSC首席键客”的评论

我操,你这整个网站:http://www.os688.com/,firefox都报“已报告的不受欢迎软件的页面!”。

引用来自“Tuesday”的评论

360报告的吧, 我是反360的..

引用来自“OSC首席键客”的评论

我又没安装360,这个页面时火狐自己的。
就是火狐包危险页面的那种全红色的页面。
我火狐45版本没提示哦.
OSC首席键客
OSC首席键客

引用来自“OSC首席键客”的评论

我操,你这整个网站:http://www.os688.com/,firefox都报“已报告的不受欢迎软件的页面!”。

引用来自“Tuesday”的评论

360报告的吧, 我是反360的..
我又没安装360,这个页面时火狐自己的。
就是火狐包危险页面的那种全红色的页面。
返回顶部
顶部