Firefox 44 将在 Linux 启用 H.264:GTK3 仍缺席

oschina
 oschina
发布于 2015年12月20日
收藏 3

随着Firefox 43.0的平稳落地,下面我们不妨预知下Firefox 44.0中将要迎来的大变化。Mozilla在12月18号的时候发布了首个测试版本(Firefox 44.0 Beta 1),最显著的一点就是将启用GNU/Linux操作系统上的H.264指出(如果跨平台的FFmpeg后端已安装的话)。而在不支持MP4/H.264的机器上,也将支持WebM/VP9的视频回放。

遗憾的是,目前文档中并未提及任何有关GTK3(for Linux)的消息。此前,Mozilla曾两度延期(Firefox 42.0和Firefox 43.0也都没成)。

尽管如此,Linux用户还是可以得到web字体Unicode-range描述支持,从而让字体匹配与其它操作系统上相一致。

其 它方面,Mozilla或许会在2016年1月26日发布的Firefox 44.0中引入更好的警告页面(对于不受信任的连接和证书错误、RC4密码),并且弃用了Equifax安全证书颁发机构的1024位根证书、以及面向安 全网站验证的UTN - DATACorp SGC证书。

下载地址:

http://ftp.mozilla.org/pub/firefox/releases/44.0b1/

[编译自:Soft Pedia]

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Firefox 44 将在 Linux 启用 H.264:GTK3 仍缺席
加载中

最新评论(7

O
Orzogc
firefox 43可以在编译时选择开启GTK3和H.264的
Feng_Yu
Feng_Yu

引用来自“Feng_Yu”的评论

也太迟了吧,这么晚才支持H.264. 以前就发现很多mp4视频(H.264+AAC)在FF无法播放,在chrome正常。最后为了兼容性不得已放弃了压缩率更高的H.264,转向了稍次一点的webm

引用来自“益子”的评论

不是说vp8是对应h264,vp9已经是h265级别的了吗?怎么会更差?
vp8和vp9的普及率一直很低,除了u2b之外几乎没人跟风。而h.264在mp4封装十分常见,片源丰富。我测试过,vp8确实压缩率不如h.264
益子

引用来自“Feng_Yu”的评论

也太迟了吧,这么晚才支持H.264. 以前就发现很多mp4视频(H.264+AAC)在FF无法播放,在chrome正常。最后为了兼容性不得已放弃了压缩率更高的H.264,转向了稍次一点的webm
不是说vp8是对应h264,vp9已经是h265级别的了吗?怎么会更差?
Feng_Yu
Feng_Yu
也太迟了吧,这么晚才支持H.264. 以前就发现很多mp4视频(H.264+AAC)在FF无法播放,在chrome正常。最后为了兼容性不得已放弃了压缩率更高的H.264,转向了稍次一点的webm
eechen
eechen
GTK3和Qt5,感觉都是发展得比较仓促的东西。GTK2中可以用滚轮切换标签页这么实用的功能,居然GTK3把它废了,真心不知道是怎么想的。至于Qt5,到Qt 5.4后,就不兼容fcitx-frontend-qt5了,无法载入这个5.4之前可用的库,这个改变真的有点扯。
返回顶部
顶部