OpenSSL 将终止支持旧版本 - 开源中国社区
Float_left Icon_close
OpenSSL 将终止支持旧版本
oschina 2015年12月06日

OpenSSL 将终止支持旧版本

oschina oschina 发布于2015年12月06日 收藏 4 评论 2

阿里云高性能云服务器,2折起! >>> >>>  

OpenSSL软件基金会发布了安全更新, 修正了几个中低危险级别的漏洞。OpenSSL释出了更新0.9.8zh、1.0.0t、1.0.1q和1.0.2e,其中0.9.8zh和1.0.0t 将是各自分支的最后一个更新,OpenSSL将于12月31日终止支持0.9.8和1.0.0分支。1.0.1分支将于2016年12月31日终止支持,1.0.2则是2019年。仍然使用 OpenSSL 0.9.8或1.0.0的应用需要尽可能快的升级到最新版本,但这可能并不容易

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:OpenSSL 将终止支持旧版本
分享
评论(2)
最新评论
0

引用来自“人生想绕几个圈”的评论

为了新版本的安全性早该停止旧版本了
嗯,重构比修修补补能更好地解决问题!
0
为了新版本的安全性早该停止旧版本了
顶部