Apache Commons Validator 1.5.0 发布

oschina
 oschina
发布于 2015年11月25日
收藏 18

Apache Commons Validator 1.5.0 发布,无需更改客户端代码就可以从 1.4.x 迁移到该版本,jdk最低要求 1.6。

完整的更新内容请看:这里

下载地址:download

Apache Commons Validator 组件提供了客户端和服务器端的数据验证框架。

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Apache Commons Validator 1.5.0 发布
加载中

最新评论(2

丁富贵

引用来自“captain-cao”的评论

有用过的吗
挺好用,还可以自己搞一下跟spring整合,问题是它用的是jboss的日志框架,我一直没找到桥接的jar
麦壳原野
麦壳原野
有用过的吗
返回顶部
顶部