Beetl-eclipse 插件 1.2 发布

闲大赋
 闲大赋
发布于 2015年06月09日
收藏 25

Beetl-eclipse 插件 1.2 发布了,该版本修复bug:
#1 模板文件包含"&&"导致插件无响应
#2 数字0 呈现灰色显示.
#3 适应最新2.2.2以上beetl版本语法,html标签做了增强

强烈建议更换到新版本.

beetl-eclipse-plugin 是beetl模板语言的官方 IDE 插件,由Beetl作者闲大赋开发,具有语法着色,静态文本折叠等功能。

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Beetl-eclipse 插件 1.2 发布
加载中

最新评论(9

闲大赋
闲大赋

引用来自“Harriet”的评论

@闲.大赋 好期待能够出一个IDEA的插件
目前没有计划做这个
壹城
壹城
@闲.大赋 好期待能够出一个IDEA的插件
陈雨阳
陈雨阳

引用来自“简单代码”的评论

@闲.大赋 能不能在HTML编辑器的基础上增加这个功能?用这个编辑器打开就没有HTML的着色了

引用来自“闲大赋”的评论

目前只能ctrl-4切换,有时间加上你说的这功能
大神 ,这个是用来编写eclispe里的template的吗,就是自己添加一个可以新建的工程
闲大赋
闲大赋

引用来自“简单代码”的评论

@闲.大赋 能不能在HTML编辑器的基础上增加这个功能?用这个编辑器打开就没有HTML的着色了
目前只能ctrl-4切换,有时间加上你说的这功能
简单代码
简单代码
@闲.大赋 能不能在HTML编辑器的基础上增加这个功能?用这个编辑器打开就没有HTML的着色了
s
sphsyv
严重支持
简单代码
简单代码
太好了!
G_exe
G_exe
支持
子矜
子矜
太好了 正需要这个东西
返回顶部
顶部