Quasar/Pulsar 0.7.0 发布,支持 Kotlin M12! - 开源中国社区
Quasar/Pulsar 0.7.0 发布,支持 Kotlin M12!
oschina 2015年05月30日

Quasar/Pulsar 0.7.0 发布,支持 Kotlin M12!

oschina oschina 发布于2015年05月30日 收藏 6 评论 0

有免费的MySQL,为什么还要买? >>>  

Quasar/Pulsar 0.7.0 发布,此版本包括大量的新特性和改进:初步支持 Kotlin M12,还有一个 Kotlin Actors API 预览;改进 Clojure 自动化;升级 core.async 实现(v0.1.346.0);额外的 Java 8-specific APIs 和统一的 StrandFactory API;还有性能提升。

Quasar 下一步是要支持 Android!

更多内容请看发行说明更新日志

Quasar 是一个 Java 库,提供了高性能、轻量级的线程,类似 Go 语言的 Channel,Erlang 语言的 Actor 和其他异步编程工具。

In Maven:

<dependency>
    <groupId>co.paralleluniverse</groupId>
    <artifactId>quasar-core</artifactId>
    <version>0.4.0</version>
</dependency>

To use actors, add

<dependency>
    <groupId>co.paralleluniverse</groupId>
    <artifactId>quasar-actors</artifactId>
    <version>0.4.0</version>
</dependency>

For clustering support add:

<dependency>
    <groupId>co.paralleluniverse</groupId>
    <artifactId>quasar-galaxy</artifactId>
    <version>0.4.0</version>
</dependency>
本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Quasar/Pulsar 0.7.0 发布,支持 Kotlin M12!
分享
评论(0)
最新评论
顶部