Adminers 1.0.9 正式发布,MySQL 管理客户端

Tuesday
 Tuesday
发布于 2015年05月20日
收藏 32

本工具沿于adminer项目, 感谢原开发组的设计理念. adminrs当然是二次开发版.  工具可以纳入各web程序中, 如discuz, cms, 企业网站, 避免平时管理mysql需要登录phpmyadmin输入密码等繁琐工作, 工具仅有一个php文件, 集成文档清晰明了, 非常人性化。

adminers 1.0.9工具更日志:
  1: 在线升级优化, 在拥有写入权限状态下, 实现一键升级.
  2: 完善缓存机制,加快访问速度.
  3: 一些基础样式变化.
  4: 侧边栏关闭优化, 先处理工作再记录session.
  5: session标志性变更, sess_ADMINERS5B93..... 文件名会如类似.
  6: 其它细节修复.

SQLite 默认用户与密码: root, 请自行修改密码保障安全。

下载地址:http://www.fenanr.com/index.php?ajax=source_download&fid=198

一些图片:

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Adminers 1.0.9 正式发布,MySQL 管理客户端
加载中

最新评论(18

Tuesday
Tuesday

引用来自“首席撸破皮”的评论

我发现一个问题。。。直接运行报 mb_internal_encoding..............要安装这玩意通用性就不行了。

引用来自“Tuesday”的评论

PHP 5.2以下用户无法正常使用...

引用来自“首席撸破皮”的评论

我的是 5.4 ....

引用来自“Tuesday”的评论

提示什么? 是不是mb库没开启?

引用来自“首席撸破皮”的评论

就是上面那个提示。问一下为什么要用到mb库呢?. 我现在都很少用MB的函数。。
去了解一下mb库的作用, 不开mb库, 估计很难玩php了. 没办法呀, 亲..
金拱门
金拱门

引用来自“首席撸破皮”的评论

我发现一个问题。。。直接运行报 mb_internal_encoding..............要安装这玩意通用性就不行了。

引用来自“Tuesday”的评论

PHP 5.2以下用户无法正常使用...

引用来自“首席撸破皮”的评论

我的是 5.4 ....

引用来自“Tuesday”的评论

提示什么? 是不是mb库没开启?
就是上面那个提示。问一下为什么要用到mb库呢?. 我现在都很少用MB的函数。。
Tuesday
Tuesday

引用来自“首席撸破皮”的评论

我发现一个问题。。。直接运行报 mb_internal_encoding..............要安装这玩意通用性就不行了。

引用来自“Tuesday”的评论

PHP 5.2以下用户无法正常使用...

引用来自“首席撸破皮”的评论

我的是 5.4 ....
提示什么? 是不是mb库没开启?
金拱门
金拱门

引用来自“首席撸破皮”的评论

我发现一个问题。。。直接运行报 mb_internal_encoding..............要安装这玩意通用性就不行了。

引用来自“Tuesday”的评论

PHP 5.2以下用户无法正常使用...
我的是 5.4 ....
Tuesday
Tuesday

引用来自“首席撸破皮”的评论

我发现一个问题。。。直接运行报 mb_internal_encoding..............要安装这玩意通用性就不行了。
PHP 5.2以下用户无法正常使用...
金拱门
金拱门
我发现一个问题。。。直接运行报 mb_internal_encoding..............要安装这玩意通用性就不行了。
Rwing
Rwing
不错,比phpmyadmin轻量许多
x
xlmrmu
我喜欢单文件
ejzhang
ejzhang

引用来自“南湖船老大”的评论

单文件 好屌
原版也是单文件
洛阳码农
收藏学习
返回顶部
顶部