WordPress 4.2.1 安全更新,强烈建议立即升级

红薯
 红薯
发布于 2015年04月28日
收藏 4

WordPress 4.2.1 发布了,这是一个关键的安全更新版本,强烈建议立即升级。之前版本被发现存在一个跨站点脚本攻击漏洞,可能导致评论里的 XSS 攻击。该漏洞由 Jouko Pynnonen 发现。

修改的文件列表请看 https://codex.wordpress.org/Version_4.2.1

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:WordPress 4.2.1 安全更新,强烈建议立即升级
加载中

最新评论(3

涉水轻舟
涉水轻舟
那么烂,却又那么流行~
李笑石
李笑石
改一个bug 引入一个漏洞 子子孙孙无穷尽。。。
joshuazhan
joshuazhan
还好没急着升到4.2,现在可以一并升了
返回顶部
顶部