Spark IM 2.7.0 发布,即时通讯客户端

oschina
 oschina
发布于 2015年04月25日
收藏 46

Spark 2.7.0 发布了,该版本要求服务器端必须是 Openfire 3.10.0。主要是解决之前老版本 2.6.3 连接到新的服务器版本问题。

Spark是一个开源,跨平台IM客户端。它的特性支持集组聊天,电话集成和强大安全性能。如果企业内部部署IM使用Openfire+Spark是最佳的组合。

值得关注的改进包括:

[SPARK-1074] Sending part doesnt get a notification about the transfer cancellation - Jive Software Open Source

[SPARK-1362] No confirmation on the sender's part that the file transfer completed  - Jive Software Open Source

[SPARK-1397] Fix the displaying of system tray icons - Jive Software Open Source  (minor one, but not for such a picky person as i am, Spark icon now looks much nicer)

[SPARK-1414] Chat window is not flashing when receiving new message on Windows 7 64 bit - Jive Software Open Source

[SPARK-1525] Update smack - Jive Software Open Source  (huge update for Spark and this is probably the cause why 2.6.3 can't connect to newer Openfire as it uses older Smack library)

[SPARK-1524] Spark is not reconnecting automatically after connection loss - Jive Software Open Source

[SPARK-1546] Spark visually shows that a message is not sent - Jive Software Open Source  (one of the most annoying bugs in 2.6.3)

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Spark IM 2.7.0 发布,即时通讯客户端
加载中

最新评论(7

海诺者
海诺者
哈哈,是不错的
java9
java9
终于是更了啊。
宇林木风
还以为是大数据处理框架~
Raynor1
Raynor1
好吧。不容易呀。。总算是更新了一个版本。。
hantsy
hantsy
内部交流不错,,,。
ShowHeart
ShowHeart
难怪之前的版本连接不上,我还以为是配置问题...
L
LeeSs鹏
先顶一下
返回顶部
顶部