JadClipse for Eclipse 4.x 发布,Java反编译插件

oschina
 oschina
发布于 2015年04月22日
收藏 53

JadClipse for Eclipse 4.x 发布,支持 Eclipse 3.x。

JadClipse for Eclipse 4.x 新增功能:

1. Integrate jad.exe into the plugin, don't need to set jad path in the preference page again.
2. Add two options in the JadClipse main preference page:
   (1) Use Eclipse member sorter
   (2) Show decompiler report
3. Update the formatting preference default settings, the "Output fields before methods" setting's default value changes to true.

Jadclipse 是一个集成 Eclipse 的 Java 反编译插件。

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:JadClipse for Eclipse 4.x 发布,Java反编译插件
加载中

精彩评论

zerolenovo
zerolenovo
在线更新地址:http://feeling.sourceforge.net/update
参见地址:http://marketplace.eclipse.org/content/jadclipse-eclipse-4x

最新评论(10

KK_
KK_
参见地址:http://marketplace.eclipse.org/content/jadclipse-eclipse-4x
s33ker
s33ker
这东西原先用的时候,记得什么注解 泛型都不能反编译的,,
上郡刀客
上郡刀客
Why it is asking to accept certificate?
Submitted by pre mt on April 3, 2015 - 15:04
Hi does this have malicious code ? Installation of this plugin asks to accept certificate ChenChao. Does accepting the certificate result in sending user info, usage stats to ChenChao.

Have anyone seen/reviewed the code is safe and does not have backdoors?
zerolenovo
zerolenovo
在线更新地址:http://feeling.sourceforge.net/update
参见地址:http://marketplace.eclipse.org/content/jadclipse-eclipse-4x
beyondforever68
beyondforever68
这从哪里更新?sourceforge上还是老文件啊
maosi
maosi
怎么最新版还是2007年更新的?
noday
noday
用过一次,导致eclipse崩溃,再也没用过
谢雨齐
谢雨齐
原来就有4.X啊。这是更新了么?
车开源
车开源
不得了啦
上帝门口的排队
上帝门口的排队
我去。。这家伙终于出来了。。
返回顶部
顶部