Jetty 9.2.8.v20150217 发布,3.0 将支持 HTTP/2

oschina
 oschina
发布于 2015年02月20日
收藏 4

Jetty 9.2.8.v20150217 发布,此版本值得关注的改进如下:

  • jetty-proxy 模块添加了新的 AsyncMiddleManServlet

  • 为当前 Java JVMs 更新 protonego 实现

  • 常规 bug 修复

此版本是 Jetty 9.2 代码基础的维护版本,Jetty 3.0 将会支持 HTTP/2。

二进制包下载:

- http://download.eclipse.org/jetty/

Maven 库:

- http://central.maven.org/

文档:

- https://www.eclipse.org/jetty/documentation/

更多改进内容请看发行说明

Jetty 是一个开源的servlet容器,它为基于Java的web内容,例如JSP和servlet提供运行环境。Jetty是使用Java语言编写的,它的 API以一组JAR包的形式发布。开发人员可以将Jetty容器实例化成一个对象,可以迅速为一些独立运行(stand-alone)的Java应用提供 网络和web连接。

Javadoc:http://tool.oschina.net/apidocs/apidoc?api=jetty8.1.5

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Jetty 9.2.8.v20150217 发布,3.0 将支持 HTTP/2
加载中

最新评论(2

wendal
wendal
Jetty 3.0 ? 版本号准备退回去?
无即是有
无即是有
v5
返回顶部
顶部