GitLab CI 5.4.2 发布,GitLab 持续集成服务

叶秀兰
 叶秀兰
发布于 2015年02月01日
收藏 5

GitLab CI 5.4.2 发布,此版本包括安全修复,建议每位用户使用保护分支,升级 GitLab CI 或者 LDAP。

GitLab CI 5.4.2 包括一个安全修复:

  • 安全修复:修复无权访问此项目的 CI 用户可以获取 CI 项目 token 的问题

GitLab CI 5.4.2 现已提供在这里,更多内容请看这里

gitlab-ci 是为 Gitlab 提供的持续集成服务器。

支持的操作系统:

  • Ubuntu Linux
  • Debian/GNU Linux

额外的 GitLab CI 要求:

  • ruby 1.9.3
  • MySQL or PostgreSQL

当前版本 (3.x) 适用于 GitLab 5.3+.

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:GitLab CI 5.4.2 发布,GitLab 持续集成服务
加载中

最新评论(4

jay_
jay_

引用来自“oscfox”的评论

好东西

引用来自“jay_”的评论

求解 这货干吗用的

引用来自“Kaisir”的评论

持续集成,自动化工具
额 那就和Jenkins差不多的?
Kaisir
Kaisir

引用来自“oscfox”的评论

好东西

引用来自“jay_”的评论

求解 这货干吗用的
持续集成,自动化工具
jay_
jay_

引用来自“oscfox”的评论

好东西
求解 这货干吗用的
Yashin
Yashin
好东西
返回顶部
顶部