AppCode 3.1 发布,全面支持 Swift

oschina
 oschina
发布于 2014年12月11日
收藏 9

AppCode 3.1 发布,此版本完善了对 Swift 的支持!此版本改进了基础开发功能,使得工具更智能!
AC31_970x250
此版本支持 Swift 类型自动完成;提供 Swift 格式化规则;改进了导航功能,使用代码结构导航代替之前的纯滚动查找;改进了搜索功能;提供 Swift 重命名功能;可以运行所有 Swift 单元测试。

其他特性包括调试器的 Inline Variables View;使用 Smart Backspace 等等;稳定性和性能优化;更多详情请看 What’s New 或者 other improvements and fixes

强烈建议升级最新版本,期待更多的 Swift 相关功能!

请注意,系统要求:最低 OS X 10.9 版本,Xcode 6.1 版本。

更多内容请看发行说明

Develop with pleasure!
JetBrains AppCode Team

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:AppCode 3.1 发布,全面支持 Swift
加载中

最新评论(5

东东-
东东-

引用来自“手绘灿烂”的评论

据说Swift和scala语法很像,看来我要关注一下
kut
kut

引用来自“小杨阿哥哥”的评论

系统要求:最低 OS X 10.9 版本 ,windows 机器路过。。

引用来自“黑色队长”的评论

我告诉你有黑苹果,你会不会从此走在折腾黑苹果的不归路?
是不归路,从此不再用windows.
黑色队长

引用来自“小杨阿哥哥”的评论

系统要求:最低 OS X 10.9 版本 ,windows 机器路过。。
我告诉你有黑苹果,你会不会从此走在折腾黑苹果的不归路?
手绘灿烂
手绘灿烂
据说Swift和scala语法很像,看来我要关注一下
小杨阿哥哥
小杨阿哥哥
系统要求:最低 OS X 10.9 版本 ,windows 机器路过。。
返回顶部
顶部