Apache Ant 1.9.4 发布,支持 Java 1.9 - 开源中国社区
Float_left Icon_close
Apache Ant 1.9.4 发布,支持 Java 1.9
oschina 2014年05月07日

Apache Ant 1.9.4 发布,支持 Java 1.9

oschina oschina 发布于2014年05月07日 收藏 3 评论 10

Apache Ant 1.9.4 发布,该版本引入对 Java 1.9 的支持,支持多线程运行 JUnit 单元测试,基于 JUnit 4 重构 Ant 自己的单元测试。

Apache Ant,是一个将软件编译、测试、部署等步骤联系在一起加以自动化的一个工具,大多用于Java环境中的软件开发。由Apache软件基金会所提供。

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Apache Ant 1.9.4 发布,支持 Java 1.9
分享
评论(10)
最新评论
0
java 1.9!谁能预测正式版的发布时间?
0

好神奇java1.9

0

jdk 1.9吧

0

好超前,是不是穿越过来的。。

0

引用来自“阿信sxq”的评论

当大家都还在修改以支持java8的时候,它竟然已经支持9了,虽然用它的人越来越少,都去用maven了

引用来自“震秦”的评论

应该是OSC的小编搞错了。 @红薯
确认了一下,确实是支持Java9了

Apache Ant 1.9.4 is now available for download as source or binary from http://ant.apache.org/bindownload.cgi.

Ant 1.9.4 contains several bug fixes and improvements compared to Ant 1.9.3, including the initial support for Java 1.9, the possibility to run JUnit tests in multiple threads (when they are forked) and the refactoring of Ant's own test suite which is now based on JUnit 4.
0

引用来自“阿信sxq”的评论

当大家都还在修改以支持java8的时候,它竟然已经支持9了,虽然用它的人越来越少,都去用maven了

应该是OSC的小编搞错了。 @红薯
0

ant 好牛X

0

Java 1.9是什么东西?

0

顶Ant

0

当大家都还在修改以支持java8的时候,它竟然已经支持9了,虽然用它的人越来越少,都去用maven了

顶部