Druid 1.0.5 发布,阿里巴巴数据库连接池 - 开源中国社区
Druid 1.0.5 发布,阿里巴巴数据库连接池
Google 2014年05月06日

Druid 1.0.5 发布,阿里巴巴数据库连接池

Google Google 发布于2014年05月06日 收藏 40 评论 41
本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Druid 1.0.5 发布,阿里巴巴数据库连接池
分享
评论(41)
最新评论
0

引用来自“GKing”的评论

换成1.0.5后就报错了!!!!
java.lang.NullPointerException
  at com.alibaba.druid.pool.DruidDataSource.getStatValueAndReset(DruidDataSource.java:1572)
  at com.alibaba.druid.pool.DruidDataSource.logStats(DruidDataSource.java:1511)
  at com.alibaba.druid.pool.DruidDataSource$LogStatsThread.run(DruidDataSource.java:1757)

引用来自“jetsonlee”的评论

还好我还在观望中
我也是
0
我现在数据库用的edb(EnterpriseDB http://www.enterprisedb.com/)用的驱动名称是edb-jdbc16.jar 其实与postgresql驱动差不多,edb是postgresql的商业版本,提供收费服务,目前druid对posgresql驱动支持,对edb不支持,希望下一个版本能解决。

或者druid能支持自定义 jdbc driver,可以有配置参数配置jdbc driver
0
meiy
0
meiyoua
0
没找到说明
0

好吧

0

又来这招,没找到说明

0

没找到说明

0

没找到说明

0

没找到说明

0

are you sure?

0

俺用的0.9,感觉很不错!,支持!

0

没找到说明

0

对java无爱。

0

没找到说明

0

没找到说明

0

这货现在只是刷存在感

0

数据库连接失败的情况下会无限重连如何搞

0

Google,你可以通过Google找一下说明~

0

id很霸气

顶部