WampServer 2.5 发布,PHP 集成环境软件 - 开源中国社区
WampServer 2.5 发布,PHP 集成环境软件
ngbanyan 2014年05月05日

WampServer 2.5 发布,PHP 集成环境软件

ngbanyan ngbanyan 发布于2014年05月05日 收藏 30 评论 40

有免费的MySQL,为什么还要买? >>>  

Wamp是Windows下的Apache+Mysql+Perl/PHP/Pythond的缩写形式。
WampServer是Apache+PHP+Mysql 集成环境,拥有简单的图形和菜单安装和配置环境。
通过安装WampServer,可以在计算机上迅速建立WAMP的服务器环境,非常方便网络相关人员进行wiki、bbs等程序的使用学习与本地调试。

WampServer2.5包括x86和64b两个版本,去除了原先2.2e和2.4的各种版本混杂,利用安装Addon您可以轻松的安装任何组件的其他版本,并进行快速切换,这样更有利于测试代码在各版本组件下的运行情况。

WampServer2.5包括以下组件:
Apache     : 2.4.9
MySQL      : 5.6.17
PHP        : 5.5.12
PHPMyAdmin : 4.1.14
SqlBuddy   : 1.3.3
XDebug     : 2.2.5

提醒:
您必须安装 Visual C++ Redistributable for Visual Studio 2012 : VC11 vcredist_x64/86.exe

更多更新内容请看发行说明

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:WampServer 2.5 发布,PHP 集成环境软件
分享
评论(40)
最新评论
0

引用来自“terenceyhj”的评论

wamp2.5在xp上就不能用了,装不上,有大牛奉献下解决方法么,主要是Apache : 2.4.9

wamp最后一版支持XP3是哪个版本?网上好像搜不到,真是无语.刚才下载一个好像是2.4x的,也装不上,提示不支持(系统)..
0
然后,出现,c:\wamp\bin\apache\apache2.4.9\bin\httpd.exe,不是有效的win32应用程序,怎么破?
0
安装途中,出现 a previous php.ini file has been detected in your windows directory. do you want wampserver2 to rename it to php_old.ini to avoid conflicts? 是,还是否?怎么回事
0

引用来自“海上添翼”的评论

这货的x64的php的curl一直有问题,弃之

可以替换解决
0

ssss

0

引用来自“unixaaa”的评论

PHP 5.5 太新了

引用来自“ihotte”的评论

我自己重写了一个,有时间看看http://my.oschina.net/ihotte/blog/226465,集成5.2.17、5.3.27、5.4.17、5.5.11四大主流版本,可以和Apahce、Nginx随意搭配,5秒极速切换

引用来自“unixaaa”的评论

速度发布!
哥们你跟牛,习哥有点羡慕你。
0

upupw 无敌!

0

pho python perl 简称 3P!

0

Great

0

wamp2.5在xp上就不能用了,装不上,有大牛奉献下解决方法么,主要是Apache : 2.4.9

0

引用来自“傅小黑”的评论

终于更新啦

!
0

这货的x64的php的curl一直有问题,弃之

0

喜欢phpstudy

0

一直用xampp

0

引用来自“unixaaa”的评论

PHP 5.5 太新了

引用来自“ihotte”的评论

我自己重写了一个,有时间看看http://my.oschina.net/ihotte/blog/226465,集成5.2.17、5.3.27、5.4.17、5.5.11四大主流版本,可以和Apahce、Nginx随意搭配,5秒极速切换

引用来自“unixaaa”的评论

速度发布!
着急的话可以加QQ群285877054,查看实时进度
0

不是说需要Visual C++ 2010 SP1的么,怎么变成2012了?

0

引用来自“unixaaa”的评论

PHP 5.5 太新了

引用来自“ihotte”的评论

我自己重写了一个,有时间看看http://my.oschina.net/ihotte/blog/226465,集成5.2.17、5.3.27、5.4.17、5.5.11四大主流版本,可以和Apahce、Nginx随意搭配,5秒极速切换
速度发布!
0

引用来自“unixaaa”的评论

PHP 5.5 太新了

引用来自“ihotte”的评论

我自己重写了一个,有时间看看http://my.oschina.net/ihotte/blog/226465,集成5.2.17、5.3.27、5.4.17、5.5.11四大主流版本,可以和Apahce、Nginx随意搭配,5秒极速切换
mark
0

引用来自“再踏”的评论

肯定不支持xp,wamp在xp上就不能用…php5.5不支持…

引用来自“cocoaRoger”的评论

发个
如同
0

引用来自“再踏”的评论

肯定不支持xp,wamp在xp上就不能用…php5.5不支持…

发个
顶部