Mozilla 和 Unity 合作将 Unity 引擎带到 Web

来源: OSCHINA
编辑: oschina
2014-03-20

Mozilla和Unity宣布Unity 5将包含一个支持WebGL和asm.js的早期预览版本,利用Unity 5引擎开发的游戏可以不需要插件直接在浏览器上运行。Unity 5将 在今年晚些时候发布,该系列引擎在独立开发者中间颇受欢迎,支持开发主机、PC和移动游戏。Unity游戏此前也可以在Web上运行,但需要安装插件 Unity Web Player,Unity 5的WebGL预览版将不再需要插件。Unity和Mozilla在Firefox上演示了 射击游戏《Dead Trigger 2》的预览版,其运行速度与原生相差不大。

演示视频:https://www.youtube.com/watch?v=cWIRUaR9G4w

展开阅读全文
17 收藏
分享
加载中
最新评论 (19)

引用来自“酒逍遥”的评论

为啥不找谷歌

因为unity和微软太近了
2014-03-20 18:12
0
回复
举报

引用来自“景愿”的评论

引用来自“afpro”的评论

引用来自“景愿”的评论

引用来自“afpro”的评论

引用来自“景愿”的评论

希望不要和虚幻3一样,只能在firefox里执行。。。

去官网看了最新unity5的视频 貌似是支持webgl的都可以

但是如果真用到asm.js开发,其他浏览器基本就挂了;

"Available as an early-access add-on with Unity 5.0, our new build option can take your content to any browser that supports WebGL without requiring a plugin. Benefit from all the familiar Unity workflow and multiplatform advantages when you take your content to the web."

看来有戏!

推荐去unity3d.com/5上看看它的宣传视频,新加了不少东西,而且内置了广告平台,野心之大,路人皆知啊。
2014-03-20 17:38
0
回复
举报

引用来自“afpro”的评论

引用来自“景愿”的评论

引用来自“afpro”的评论

引用来自“景愿”的评论

希望不要和虚幻3一样,只能在firefox里执行。。。

去官网看了最新unity5的视频 貌似是支持webgl的都可以

但是如果真用到asm.js开发,其他浏览器基本就挂了;

"Available as an early-access add-on with Unity 5.0, our new build option can take your content to any browser that supports WebGL without requiring a plugin. Benefit from all the familiar Unity workflow and multiplatform advantages when you take your content to the web."

看来有戏!
2014-03-20 17:35
0
回复
举报

引用来自“景愿”的评论

引用来自“afpro”的评论

引用来自“景愿”的评论

希望不要和虚幻3一样,只能在firefox里执行。。。

去官网看了最新unity5的视频 貌似是支持webgl的都可以

但是如果真用到asm.js开发,其他浏览器基本就挂了;

"Available as an early-access add-on with Unity 5.0, our new build option can take your content to any browser that supports WebGL without requiring a plugin. Benefit from all the familiar Unity workflow and multiplatform advantages when you take your content to the web."
2014-03-20 17:32
0
回复
举报

引用来自“景愿”的评论

引用来自“afpro”的评论

引用来自“景愿”的评论

希望不要和虚幻3一样,只能在firefox里执行。。。

去官网看了最新unity5的视频 貌似是支持webgl的都可以

但是如果真用到asm.js开发,其他浏览器基本就挂了;

firefox当然希望这样 但是unity肯定不会允许这种事出现的啦
2014-03-20 17:28
0
回复
举报

引用来自“afpro”的评论

引用来自“景愿”的评论

希望不要和虚幻3一样,只能在firefox里执行。。。

去官网看了最新unity5的视频 貌似是支持webgl的都可以

但是如果真用到asm.js开发,其他浏览器基本就挂了;
2014-03-20 16:10
0
回复
举报

引用来自“景愿”的评论

希望不要和虚幻3一样,只能在firefox里执行。。。

去官网看了最新unity5的视频 貌似是支持webgl的都可以
2014-03-20 15:38
0
回复
举报

引用来自“诸葛非卿”的评论

我晕死,看样子UBUNTU开发要大火了。

不是一个unity
2014-03-20 13:22
0
回复
举报
看样子我又要晕一下了。如果这个引擎能够在LINUX系统下运行就好了。
2014-03-20 09:52
0
回复
举报
更多评论
19 评论
17 收藏
分享
返回顶部
顶部