Flash 高危漏洞警示 允许攻击者远程控制Mac和PC

oschina
 oschina
发布于 2014年02月05日
收藏 6

Adobe本周二为Flash插件发布了安全更新,解决了允许攻击者可以远程控制用户电脑的漏洞。根据Adobe,只要运行版本为12.0.0.43或更 早版本Flash的Mac和Windows机器都可以容易受到攻击。Linux用户也未能幸免,因为该漏洞也影响Linux平台11.2.202.335 或更早版本的Flash。

点此更新Flash Player:

http://get.adobe.com/flashplayer/

用户可以通过访问Adobe的关于Flash页面确定系统安装的Flash版本,或者点击任何网页上的Flash内容,并点击“ 关于Adobe Flash播放器”查看。Windows和Mac用户最好尽快升级至12.0.044版本。

谷歌Chrome浏览器和微软IE 10或11浏览器会自动进行更新。这次的高危漏洞有研究人员卡巴斯基实验室的Alexander Polyakov 和 Anton Ivanov发现。

http://static.cnbetacdn.com/newsimg/2014/0205/25_1iYnh$3Sr.jpg_w600.jpg

稿源:MacX

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Flash 高危漏洞警示 允许攻击者远程控制Mac和PC
加载中

最新评论(7

高跟男爵
高跟男爵
说下漏洞详情啥 开开玩笑也不错
莊博堯
莊博堯
霉妝,就看不了互聯網視頻,這壟段是陰某啊
wayo
wayo
偶买噶
SeaJones
SeaJones
没装
空腔
空腔
IE10/11就不该自带
int03h
int03h
linux下火狐有麻烦了
yuxin1984
yuxin1984
“微软IE 10或11浏览器会自动进行更新。”请说清楚,这个只是在Win8和Win8.1才可以,Win7不可以,另外自动更新是可以关闭的。
返回顶部
顶部