Apache Commons Lang 3.2.1 发布

oschina
 oschina
发布于 2014年01月09日
收藏 8

Apache Commons Lang 3.2.1 发布了,该版本兼容 3.1 版本,改进内容包括:

o LANG-937:  Fix missing Hamcrest dependency in Ant Build
o LANG-941:  Test failure in LocaleUtilsTest when building with JDK 8
o LANG-942:  Test failure in FastDateParserTest and FastDateFormat_ParserTest
             when building with JDK8. Thanks to Bruno P. Kinoshita,
             Henri Yandell.
o LANG-938:  Build fails with test failures when building with JDK 8

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Apache Commons Lang 3.2.1 发布
加载中

最新评论(13

捏造的信仰
捏造的信仰
看这更新日至蛋疼,根本就没改什么嘛
与龙共舞
与龙共舞
点击下载:
Forbidden

You don't have permission to access /downloads/download_lang.cgi on this server.

Apache/2.4.7 (Unix) mod_wsgi/3.4 Python/2.7.5 OpenSSL/1.0.1e Server at commons.apache.org Port 80
Fly的狐狸
Fly的狐狸
用不上~!~自己有,呵呵
talent-tan
talent-tan

引用来自“小白小霸王”的评论

改啊!改啊!有本事你再改包名啊! 我不用了!

容么么,你也写程序了?
徐林
徐林
commons-lang和commons-io,这2个包项目无法离开,太有用了。
sofn
sofn

引用来自“苏珊大妈”的评论

最烦2到3改了包名。。操。。

一般一个项目定型后,再大改基础框架的可能性不大吧~
c
cuser
都用jdk8编译了呀
苏珊大妈
苏珊大妈
最烦2到3改了包名。。操。。
绝对零度
绝对零度
需要JDK1.6了啊
红薯
红薯

引用来自“neo-chen”的评论

这个软件是干啥的都没有说?

下面有链接点进去看看就有介绍了
返回顶部
顶部