苹果告诉iOS应用开发者新应用必须兼容iOS 7

oschina
 oschina
发布于 2013年12月18日
收藏 2

苹果告诉iOS应用开发者, 全新应用或更新的应用在2014年2月1日后必须兼容iOS 7。在截至日期之后,苹果将只批准和审查用最新版Xcode 5构建的应用。根据苹果开发者网站提供的数据,76%的苹果iOS设备运行iOS 7,20%运行iOS 6。iOS 7于今年9月正式发布,其视觉效果与前版有显著的差异。

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:苹果告诉iOS应用开发者新应用必须兼容iOS 7
加载中

最新评论(11

Jayin_Ton
Jayin_Ton
哈哈
张乐1024
张乐1024
其实- -最好是所有技术都强制- -虽然说这样会增加开发人员的工作量,但是好在都使用的新技术,显示新效果,哇咔咔!
猎户座
猎户座
这手段,真是无视一切竞争压力啊
ExtremeTalk
ExtremeTalk
看来避免碎片化是要付出代价的,不是生来就能得到的福利。
kut
kut
如果再不强制,肯定碎片化。iOS7和iOS6或之前的版本差异太大,而又因为很多机子还在越狱的情况下,会使得iOS6或之前的版本的寿命无限增长。所以,强制兼容,可以让机子放心升级iOS 7,使iOS 7的占有率上升。
sevk
sevk
微软强制a=1, 苹果强制a=2, linux有1也有2,自己选择。
amonxu
amonxu
妈的,事情多咯。
金三胖
金三胖
知道了
进击的代码
进击的代码

引用来自“Tenzing”的评论

微软强制本座提交的win8应用只支持8.1

+1
ddatsh
ddatsh
预料之中
返回顶部
顶部