phpMyFAQ 2.8.4 发布,修复严重的权限漏洞

oschina
 oschina
发布于 2013年11月27日
收藏 4

phpMyFAQ 2.8.4 修复了严重的权限漏洞,所有应用应该尽快升级;同时我们更新了繁体中文等翻译。

phpMyFAQ是一个多语言,完全数据库驱动的FAQ系统。它支持多种数据库来存储所有数据,需要PHP4.1或更高的版本来访问些数据。 phpMyFAQ还提供一个带有WYSIWYG编辑器的内容管理系统,一个图片管理器,灵活的多用户支持,一个新闻系统,用户跟踪,一个模板系统,PDF 支持,一个备份系统和一个易于使用的安装脚本。

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:phpMyFAQ 2.8.4 发布,修复严重的权限漏洞
加载中

最新评论(3

流海
流海
有中文demo看看吗?
guoyh
guoyh
配置时区问题? 系统时间显示正常,但评论时间显示不对

     解决办法:
     配置 config/constants.php
    
    最后一行时区配置,变更为:
    date_default_timezone_set(PMF_DATETIME_TIMEZONE_DEFAULT);
    改配置为
    date_default_timezone_set('PRC');
guoyh
guoyh
更新到最新的2.8.4后,上传不了图片
返回顶部
顶部