Ubuntu 开发者:Linux Mint 很脆弱

oschina
 oschina
发布于 2013年11月19日
收藏 9

Ubuntu开发者在Linux Mint官方发布邮件列表中指出,这是一款脆弱的系统,用户最好不要在Linux Mint进行网上银行交易。

一位第三方开发人员寻求帮助,他想基于Ubuntu 14.04创建一个Ubuntu MATE Remix,询问什么时候Linux Mint拥有这样的桌面环境。Ubuntu开发者Oliver Grawert回复指出,Lin Mint有很多功能包是永远都不会升级的,这使得这款系统容易受到攻击。

Grawert说,Linux Mint十分脆弱,“我个人是绝对不会在这个平台上用网上银行的。”

Ubuntu开发者:Linux Mint很脆弱

更新:Linux Mint 已对此进行回应

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Ubuntu 开发者:Linux Mint 很脆弱
资讯来源:驱动之家
加载中

最新评论(84

t
tangyun2

引用来自“进击的代码”的评论

引用来自“zaxaca”的评论

引用来自“genreason”的评论

引用来自“AidenWang”的评论

Linux能用网上银行吗?好吧,我out啦!

不是世界上所有的网银都要一堆电子证书的

大天朝是个例外!!

我大天朝就特么咬着IE不放了

惯性而已
纯天然原味酱
纯天然原味酱

引用来自“纯天然原味酱”的评论

呵呵,升级ubuntu 13.10后输入法没了。

对了,系统升级后wow还玩不鸟了
纯天然原味酱
纯天然原味酱
呵呵,升级ubuntu 13.10后输入法没了。
人生能绕几个圈
人生能绕几个圈

引用来自“AidenWang”的评论

Linux能用网上银行吗?好吧,我out啦!

最近广发和民生支持firefox了,之前建行貌似也支持firefox,浦发一直都支持firefox无压力!
bbb大叔
bbb大叔

引用来自“南湖船老大”的评论

怎么玩都玩不坏的windows7,笑看一群玩linux玩到崩溃的菜鸟

永远都是百分之一的人做百分之九十九的事。。。。。。。。。。。大神,你懂吗?。。。。
莊博堯
莊博堯

引用来自“3h3”的评论

表示没见过linux网银的路过!

如果有 GNU/Linux 網銀,就不用使用好像賣自己靈魂的 Mac,Android,Windows
genreason
genreason

引用来自“cxshun”的评论

引用来自“genreason”的评论

引用来自“puras”的评论

引用来自“cxshun”的评论

引用来自“卜库塔”的评论

mint确实脆弱,记得当时用的kde 版的mint,系统提示说有升级包,我就点升级了,然后重启,桌面再也进不去了

这不是mint的问题,随便来个ubuntu啥的你升级一下,估计也就这样。我就遇到过多次,手贱升级一下,重启了再也见不到我可爱的桌面了。
另外,有时来个kernel update也会杯具。主要还是太分裂了。

确实是这样,
前两天Ubuntu12.04,升级内核到3.2.0-56-generic后
系统无法启动
最后恢复成3.2.0-55-generic后才正常

官方显卡驱动吧不会

这个不关驱动的事吧,主要还是升级后有些软件和内核不兼容的。

感觉正常的做法,感觉还是少升级为妙,需要软件升级的,自己动手一个个来。

如果确实需要kernel升级的,建议重新安装算了,升级到时搞得焦头烂额,得不偿失的。

反正我用debian sid,长期distupgrade,实体机上不能启动就是nvidia官方驱动问题,而虚拟机上出现问题的也都是那些增强工具,基本上都是由一些闭源的第三方应用造成的
中华大吉CNDuGi
中华大吉CNDuGi

引用来自“KB325688”的评论

引用来自“中华大吉”的评论

引用来自“wxy2ab”的评论

引用来自“中华大吉”的评论

大家有没有看出,国外许多开发者都在慢慢远离ubuntu,转向了类ubuntu的发型版本,如果发现Mint很脆弱,说明它开始引起关注,的确,我在使用Mint的过程中发现了很多bug,我都如期反馈到社区了,大部分在下一个版本都会得到纠正,现在我服务器用的也是LinuxMint,没什么不好的地方,

服务器上上linuxmint...
服务器上用含gui的版本做什么

我们是小公司,一批哥们不懂敲命令的,每次装了ubuntu server,然后一升级就不稳定,我就火了,为啥服务器就不能装desktop,我装了,用了,只要能够提高工作效率,用什么都行!

哈哈,当你们公司慢慢扩大服务器数量上升你就知道用桌面图形化去操作是一件多么蛋疼的事情,自动化运维才是王道。。。

哎,惭愧,估计我是看不到那么一天了,离职中。。。。
cxshun
cxshun

引用来自“genreason”的评论

引用来自“puras”的评论

引用来自“cxshun”的评论

引用来自“卜库塔”的评论

mint确实脆弱,记得当时用的kde 版的mint,系统提示说有升级包,我就点升级了,然后重启,桌面再也进不去了

这不是mint的问题,随便来个ubuntu啥的你升级一下,估计也就这样。我就遇到过多次,手贱升级一下,重启了再也见不到我可爱的桌面了。
另外,有时来个kernel update也会杯具。主要还是太分裂了。

确实是这样,
前两天Ubuntu12.04,升级内核到3.2.0-56-generic后
系统无法启动
最后恢复成3.2.0-55-generic后才正常

官方显卡驱动吧不会

这个不关驱动的事吧,主要还是升级后有些软件和内核不兼容的。

感觉正常的做法,感觉还是少升级为妙,需要软件升级的,自己动手一个个来。

如果确实需要kernel升级的,建议重新安装算了,升级到时搞得焦头烂额,得不偿失的。
返回顶部
顶部