jQuery 1.11.0/2.1.0 Beta 2 发布

oschina
 oschina
发布于 2013年11月16日
收藏 8

jQuery 1.11 和 2.1.0 Beta2 发布了,下载地址:

别忘了 jQuery 1.x 支持 IE 6/7/8 而 jQuery 2.x 不支持。

Beta 版本的新特性包括:

  • 异步模块定义 Asynchronous Module Definition (AMD)
  • 通过 npm 发布
  • 性能提升
  • bug 修复

详细介绍请看官方发行说明

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:jQuery 1.11.0/2.1.0 Beta 2 发布
加载中

最新评论(7

骨头nigesb

引用来自“caoglish”的评论

在3014年,网站要支持firefox version 8012.0, chrome 8029.0, IE 3014和IE 6.0 .......

简直无情。。
c
caoglish

引用来自“caoglish”的评论

在3014年,网站要支持firefox version 8012.0, chrome 8029.0, IE 3014和IE 6.0 .......

都3014年了,居然连IE 6.0都支持不了。。。。。。
c
caoglish
在3014年,网站要支持firefox version 8012.0, chrome 8029.0, IE 3014和IE 6.0 .......
eechen
eechen
http://www.w3schools.com/jquery/default.asp
理工小强
理工小强
IE 6.7.8 仍然有大市场
mark35
mark35
还以为1.10是最后一个支持ie老版本的呢
lxrmido
lxrmido
又更新了……
返回顶部
顶部