Pure 0.2.1 发布,雅虎的 CSS 框架

oschina
 oschina
发布于 2013年07月19日
收藏 69

Yahoo Pure 0.2.1 发布,可通过 Github Releases page 来了解改进内容,详情请看 project’s HISTORY.md. 你可通过下面代码在页面中引入 Pure:

<link rel="stylesheet" href="http://yui.yahooapis.com/pure/0.2.1/pure-min.css">

Pure 是来自雅虎的 CSS 框架,使用 Normalize.CSS 无需任何 JavaScript 代码。框架基于响应式设计,提供多种样式的组件,包括表格、表单、按钮、表、导航等。标识使用非常简单,整个框架非常轻量级,压缩后只有 5.7k。

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Pure 0.2.1 发布,雅虎的 CSS 框架
加载中

最新评论(13

笨二十一
笨二十一

引用来自“心扬”的评论

引用来自“笨二十一”的评论

引用来自“果冻_8090”的评论

支持ie6吗

别说ie6了 ie7支持的都一塌糊涂

你试了?

官方的github上指明需要ie7+,我没试ie6,我用ietester试了试ie7浏览pure的官方站点,各种对不齐,各种滚动条,可能官方站点不支持ie7吧
笨二十一
笨二十一

引用来自“心扬”的评论

引用来自“笨二十一”的评论

引用来自“果冻_8090”的评论

支持ie6吗

别说ie6了 ie7支持的都一塌糊涂

你试了?

官方的github上指明需要ie7+,我没试ie6,我用ietester试了试ie7浏览pure的官方站点,各种对不齐,各种滚动条,可能官方站点不支持ie7吧
笨二十一
笨二十一

引用来自“夏涌升”的评论

引用来自“笨二十一”的评论

引用来自“果冻_8090”的评论

支持ie6吗

别说ie6了 ie7支持的都一塌糊涂

你最好试试这个pure再说。bootstrap的就不说了。。。

官方的github上指明需要ie7+,我没试ie6,我用ietester试了试ie7浏览pure的官方站点,各种对不齐,各种滚动条,可能官方站点不支持ie7吧
子弹兄
子弹兄
既然反应这么好,我也用用!
幻影浪子
幻影浪子
非常简洁,我自定义了一个,正在使用
夏涌升
夏涌升

引用来自“笨二十一”的评论

引用来自“果冻_8090”的评论

支持ie6吗

别说ie6了 ie7支持的都一塌糊涂

你最好试试这个pure再说。bootstrap的就不说了。。。
风-尘
风-尘
很简洁的一个框架!用过还是不错呢!
心扬

引用来自“笨二十一”的评论

引用来自“果冻_8090”的评论

支持ie6吗

别说ie6了 ie7支持的都一塌糊涂

你试了?
心扬

引用来自“笨二十一”的评论

引用来自“果冻_8090”的评论

支持ie6吗

别说ie6了 ie7支持的都一塌糊涂

你试了?
进击的代码
进击的代码
样式命名什么的咋都跟bootstrap那么类似?
返回顶部
顶部