Webconverger 19.1 发布,适合网吧的Linux系统 - 开源中国社区
Float_left Icon_close
Webconverger 19.1 发布,适合网吧的Linux系统
oschina 2013年04月13日

Webconverger 19.1 发布,适合网吧的Linux系统

oschina oschina 发布于2013年04月13日 收藏 5 评论 18

阿里云高性能云服务器,2折起! >>> >>>  

Webconverger 19.1 完全实现了打印支持,新的打印 API 可以让你指定驱动程序 URL 来设置打印机;该版本同时恢复了 NVIDIA 支持并更新浏览器到 Firefox 20.

Webconverger是一张基于Debian的自启动运行光盘,整个运行系统被限制为只提供web浏览服务。它被设计为部署在诸如办公室和网吧这样的场所,在那里只使用web应用程序。

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Webconverger 19.1 发布,适合网吧的Linux系统
分享
评论(18)
最新评论
0
没人去网吧打印吧。。。

只能上网浏览,还不如用pad或手机来的实在
0
dato屌丝是不会同意的
0
网吧装linux不亏死才怪
0
这标题神了
0

引用来自“wanderbox”的评论

游戏怎么破???

迅雷 哇嘎怎么破
0
游戏怎么破???
0
神标题...
0
网吧必须xp了…打游戏顺畅成本低
0
直接说只能上web的linux系统多实在
0
不符合国情啊,目测现在国产网吧系统都是xp,浏览器都是IE6
真对得起那25%的数据
0
先要有适合linux的大型网游才是。
0
不是没有合适网吧的linux,而是没有网吧适合Linux
0
网吧电脑不支持lol和wow,怎么做生意呢?
0
网吧只能上网吗?
0
“适合网吧的Linux系统”我还以为一定是我醒来的方式不对
0
网吧用这个,聊个qq都费劲。。。
0
”在那里只使用web应用程序“
0
能玩LOL嘛
顶部