不容错过的精选免费 jQuery UI 主题大荟萃

gbin1
 gbin1
发布于 2012年10月29日
收藏 355

不容错过的精选免费jQuery UI主题大荟萃

jQuery UI是一套很流行的jQuery用 户界面组件的类库,它可以为你的网站提供很多UI小组件和界面主题。包含了日期选择器、滑块、手风琴模式、进度条和拖动框等几个部分组成,并以主题自定制 的模式方便大家使用。我们可以使用ThemeRoller,来自己自定义需要的主题。当然,缺省jQuery UI自带的主题是我们常常诟病的地方,如果你追求超棒UI视觉效果(类似Bootstrap或者Windows-Metro风格类似)的话,那么这篇文章 绝对是你不可错过的!

jQuery UI Bootstrap

这是一个专为Twitter Bootstrap迷们提供的超棒jQuery UI主题,可以帮助你用Bootstrap风格来美化界面和组件。

Delta

使用CSS3斜度并且支持Retina显示屏的 jQuery UI主题,在深色和轻量级背景下运行更加完美。

jQUIT Builder (Windows Metro Style)

这是一款真正为创建Windows Metro风格的jQuery UI主题。只需要选择颜色和内容就可以自动创建。

Selene

Selene是一款轻量级色彩并且包括所有jQuery UI工具风格的一个主题。

Aristo

这是一款jQuery UI卡布奇诺主题 ,全部为PSD文件格式并全部免费下载。

Absolution

这是一款看上去非常干净并且使用CSS3的jQuery Mobile-inspired主题。

是不是很棒? 相信大家只需要以上面主题为基础,可以更容易的自己开发出更棒的jQuery UI主题。还等什么,下载吧!

来源:不容错过的精选免费jQuery UI主题大荟萃

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:不容错过的精选免费 jQuery UI 主题大荟萃
加载中

最新评论(24

mengjoey
mengjoey

引用来自“RuralHunter”的评论

引用来自“mengjoey”的评论

引用来自“php.by.live”的评论

引用来自“dongcb678”的评论

哈哈 第一个已经在项目中用 蛮方便

不支持ie 6 你们也敢用啊

哥们, 你穿越了吧? 你咋不说用IE4呢?

这是真的,政府很多都是原装xp+ie6,禁止联外网,所以也无法升级。

现在的政府可都是win7时代啦~
LionelShen
LionelShen
主要还是政府的网管们水平停留在2000年,没有与时俱进,这就是中国公务员的特征,铁饭碗,进去了就开始落后。
littleant
littleant

引用来自“狂飙的蜗牛”的评论

引用来自“鸿尚法师”的评论

引用来自“zhangleijuly”的评论

引用来自“php.by.live”的评论

引用来自“dongcb678”的评论

哈哈 第一个已经在项目中用 蛮方便

不支持ie 6 你们也敢用啊

别说IE6,我见很多网站你用IE9打开都建议你换个浏览器...

你做ZF的项目试试,你看看还能让他们换浏览器!

ZF的项目只支持ie6

政府的也照样让他们升级,去年把某电*局的XP全弄IE8了,我们现在做项目XP是IE8,WIN7是IE8或者IE9。

其实我觉得政府的人还好搞些,毕竟文化素质修养还是比社会上的一般人高些(大家别喷,这个可是事实,跟其他**可不沾边),其实最难搞的是一些企业性质的,跟土匪一样。

Sean!Zen
Sean!Zen
拿新项目试试
R
RuralHunter

引用来自“mengjoey”的评论

引用来自“php.by.live”的评论

引用来自“dongcb678”的评论

哈哈 第一个已经在项目中用 蛮方便

不支持ie 6 你们也敢用啊

哥们, 你穿越了吧? 你咋不说用IE4呢?

这是真的,政府很多都是原装xp+ie6,禁止联外网,所以也无法升级。
zhangleijuly
zhangleijuly

引用来自“鸿尚法师”的评论

引用来自“zhangleijuly”的评论

引用来自“php.by.live”的评论

引用来自“dongcb678”的评论

哈哈 第一个已经在项目中用 蛮方便

不支持ie 6 你们也敢用啊

别说IE6,我见很多网站你用IE9打开都建议你换个浏览器...

你做ZF的项目试试,你看看还能让他们换浏览器!

对ZF那只能呵呵
mengjoey
mengjoey

引用来自“php.by.live”的评论

引用来自“dongcb678”的评论

哈哈 第一个已经在项目中用 蛮方便

不支持ie 6 你们也敢用啊

哥们, 你穿越了吧? 你咋不说用IE4呢?
狂飙的蜗牛
狂飙的蜗牛

引用来自“鸿尚法师”的评论

引用来自“zhangleijuly”的评论

引用来自“php.by.live”的评论

引用来自“dongcb678”的评论

哈哈 第一个已经在项目中用 蛮方便

不支持ie 6 你们也敢用啊

别说IE6,我见很多网站你用IE9打开都建议你换个浏览器...

你做ZF的项目试试,你看看还能让他们换浏览器!

ZF的项目只支持ie6
长宁楚王陈涉
长宁楚王陈涉
图片显示不出来
文少大哥哥
文少大哥哥
JQuery UI的日历太差了,选年和月都不好用.
返回顶部
顶部