PHPUnit 3.7 发布,PHP 单元测试框架

来源: OSCHINA
编辑: oschina
2012-09-20 00:00:00

PHPUnit 3.7 发布了,同时发布的还有相关的工具,包括:PHP_CodeCoverage, PHPUnit_MockObjectDbUnit 1.2.0 版本。

新版本重新设计了代码覆盖率的报告,使用 JSON 格式显示测试的信息,修复了不少 bug。PHPUnit 3.7 要求 PHP 5.3.3 或者 5.4.7 或者更新版本。详细的改进记录请看 change log.

展开阅读全文
7 收藏
分享
1 评论
7 收藏
分享
返回顶部
顶部
返回顶部
顶部