Google Chrome V8 < 120.0.6099.224 越界内存访问漏洞

来源: 投稿
2024-01-17 16:44:00

漏洞描述

Google Chrome V8 是一个由Google开发的开源JavaScript引擎,用于Google Chrome及Chromium中。

Google Chrome 120.0.6099.224版本之前中,当通过runtime-object.cc的DeleteObjectPropertyFast删除对象属性时,可能未能正确处理内存或属性映射,导致越界内存访问漏洞。攻击者可以通过诱导用户访问恶意链接并利用此漏洞进行内存读取或写入,从而可能导致代码执行。

漏洞已被Google发现在野利用。

漏洞名称 Google Chrome V8 < 120.0.6099.224 越界内存访问漏洞
漏洞类型 越界写入
发现时间 2024-01-17
漏洞影响广度 广
MPS编号 MPS-bfqk-dgjp
CVE编号 CVE-2024-0519
CNVD编号 -

影响范围

Chrome@(-∞, 120.0.6099.224)

chromium@(-∞, 120.0.6099.224)

修复方案

将 Chrome 升级至 120.0.6099.224 及以上版本

将 chromium 升级至 120.0.6099.224 及以上版本

参考链接

https://www.oscs1024.com/hd/MPS-bfqk-dgjp

https://nvd.nist.gov/vuln/detail/CVE-2024-0519

 

 

Commit

    

免费情报订阅&代码安全检测

OSCS是国内首个开源软件供应链安全社区,社区联合开发者帮助全球顶级开源项目解决安全问题,并提供实时的安全漏洞情报,同时提供专业的代码安全检测工具为开发者免费使用。社区开发者可以通过配置飞书、钉钉、企业微信机器人获取一手的情报。

免费代码安全检测工具: https://www.murphysec.com/?src=osc

免费情报订阅: https://www.oscs1024.com/cm/?src=osc

具体订阅方式详见: https://www.oscs1024.com/docs/vuln-warning/intro/?src=osc

展开阅读全文
点击加入讨论🔥(3) 发布并加入讨论🔥
本篇精彩评论
我们有全家桶,不用美帝滴间谍软件😁
2024-01-17 20:46
1
举报
3 评论
1 收藏
分享
返回顶部
顶部